K8T Neo FIS2R: network problems with FX5900 or WinTV

Discussion in 'MSI' started by Mike Austin, Jul 18, 2004.

  1. Mike Austin

    Mike Austin Guest

    Hi folks

    I am a newbie here. I am getting a problem with this mobo (a version 1.0
    board). I run WinXP SP1 on a home network.

    If I install WinTV usb, or install video capture on the MSI FX5900XT, my
    network gets screwed up. Basically, another network is set up (why?) and
    I lose dhcp and connections to all my networked drives. I can set up the
    network manually, but can no longer access my network printer on I.E.

    The video capture drivers for the card have several components. Problems
    arise after I install one called "nVidia WDM A/V Crossbar"

    It seems to me that WinTV (or the graphics card) has no reason to set up
    another network. I suspect the mobo, or one of the chips. I have updated
    to the latest BIOS (1.7) and to the latest Realtek Ethernet driver. What
    has gone wrong?

    --
    Mike Austin
    Mike Austin, Jul 18, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ranger
    Replies:
    1
    Views:
    516
    rollothered
    Oct 1, 2006
  2. Bugsy
    Replies:
    2
    Views:
    291
  3. somnambulist

    K8T Neo FIS2R - temp sensors

    somnambulist, Feb 21, 2004, in forum: MSI
    Replies:
    0
    Views:
    311
    somnambulist
    Feb 21, 2004
  4. R. Chamberlain
    Replies:
    1
    Views:
    482
  5. Replies:
    2
    Views:
    292
    John McDonnell
    Dec 10, 2004
Loading...

Share This Page