K8WE Motherboard (S2895) and LSI onboard SCSI Drivers in Win x64

Discussion in 'Tyan' started by Jim, Nov 21, 2005.

  1. Jim

    Jim Guest

    I didn't like the fact that my onboard LSI SCSI was using a Microsoft
    driver from 2002, so I went looking for a new driver. I found some LSI
    drivers for their *own* SCSI cards, and LSI had an x64 version. I
    tried them, and my board soaked them up. However, I haven't tried any
    SCSI devices yet.

    Has anyone had any experience using the LSI drivers directly with the
    onboard SCSI chip in Win x64?

    Thank you!

    Jim
     
    Jim, Nov 21, 2005
    #1
    1. Advertising

  2. Jim

    Henrik Tived Guest

    Hi again Jim,

    try www.k8we.com
    look under file section

    My powersupply just packed it in :) so I can't tell you, which was an
    Enhance 650W. Which Iwill be replacing with a Zippy 800W (@ 3x the price of
    the first one!
    though it could have to do with that it is warming up here down under
    (summer is on its way!)

    I hope you find it,

    Henrik

    PS: will check as soon as I get my box back - but I had no problems using
    the LSI with 5 scsi disks
     
    Henrik Tived, Nov 23, 2005
    #2
    1. Advertising

  3. Jim

    Jim Guest

    Henrik,

    Thanks for the tip! I still don't have any SCSI devices attached yet,
    but I plan to get a SCSI AIT tape drive.

    Jim
     
    Jim, Nov 24, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page