KG7 cant access bios

Discussion in 'Abit' started by JoJo, Sep 20, 2003.

  1. JoJo

    JoJo Guest

    Hi
    Have a KG7 with a Athlon 1.4 and for some time now I cant access the bios
    settings.
    I reseted the CMOS and when I´m pressing the DEL key I get a black screen
    with a blue line at the bottom. Tried replacing graphic card and keyboard
    and removing all PCI cards.

    So now Im running at 1000MHz and cant access bios to increase the speed.
    But windows starts OK anyway.

    Is the board faulty or is there a "secret key" :)

    Thanks!

    /J
     
    JoJo, Sep 20, 2003
    #1
    1. Advertising

  2. JoJo

    TomG Guest

    this is caused by electrical noise getting into the mobo from a fan
    connected to one or more of the mobo headers. disconnect the RPM lead from
    all fans connected to the mobo fan headers. or, disconnect them one at a
    time if you have more than one so that you can try to find which fan might
    be causing it.

    the RPM line is not the red or black line but frequently blue, white or
    possibly yellow.

    --

    Thomas Geery
    Network+ certified

    ftp://geerynet.d2g.com
    ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    This IP is dynamic so it *could* change!...
    over 115,000 FTP users served!
    ^^^^^^^




    "JoJo" <> wrote in message
    news:meNab.25174$...
    > Hi
    > Have a KG7 with a Athlon 1.4 and for some time now I cant access the bios
    > settings.
    > I reseted the CMOS and when I´m pressing the DEL key I get a black screen
    > with a blue line at the bottom. Tried replacing graphic card and keyboard
    > and removing all PCI cards.
    >
    > So now Im running at 1000MHz and cant access bios to increase the speed.
    > But windows starts OK anyway.
    >
    > Is the board faulty or is there a "secret key" :)
    >
    > Thanks!
    >
    > /J
    >
    >
     
    TomG, Sep 20, 2003
    #2
    1. Advertising

  3. JoJo

    JoJo Guest

    Re: KG7 cant access bios SOLVED

    Hi!
    Have to thank you all, it was the proc fan speed, the rpm was too slow.
    I installed motherboard monitor and saw that fan speed was 300 000rpm !!!!!
    Hmmm, not likely....
    I increased the fan speed so It read 2500rpm and whops! I can enter the
    bios.
    Superb knowledge here!!

    Regards
    Jörgen


    "TomG" <> wrote in message
    news:UqOab.366$N94.276@lakeread02...
    > this is caused by electrical noise getting into the mobo from a fan
    > connected to one or more of the mobo headers. disconnect the RPM lead

    from
    > all fans connected to the mobo fan headers. or, disconnect them one at a
    > time if you have more than one so that you can try to find which fan might
    > be causing it.
    >
    > the RPM line is not the red or black line but frequently blue, white or
    > possibly yellow.
    >
    > --
    >
    > Thomas Geery
    > Network+ certified
    >
    > ftp://geerynet.d2g.com
    > ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    > This IP is dynamic so it *could* change!...
    > over 115,000 FTP users served!
    > ^^^^^^^
    >
    >
    >
    >
    > "JoJo" <> wrote in message
    > news:meNab.25174$...
    > > Hi
    > > Have a KG7 with a Athlon 1.4 and for some time now I cant access the

    bios
    > > settings.
    > > I reseted the CMOS and when I´m pressing the DEL key I get a black

    screen
    > > with a blue line at the bottom. Tried replacing graphic card and

    keyboard
    > > and removing all PCI cards.
    > >
    > > So now Im running at 1000MHz and cant access bios to increase the speed.
    > > But windows starts OK anyway.
    > >
    > > Is the board faulty or is there a "secret key" :)
    > >
    > > Thanks!
    > >
    > > /J
    > >
    > >

    >
    >
     
    JoJo, Sep 20, 2003
    #3
  4. JoJo

    TomG Guest

    Re: KG7 cant access bios SOLVED

    glad you got it solved.

    --

    Thomas Geery
    Network+ certified

    ftp://geerynet.d2g.com
    ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    This IP is dynamic so it *could* change!...
    over 115,000 FTP users served!
    ^^^^^^^




    "JoJo" <> wrote in message
    news:jW_ab.29374$...
    > Hi!
    > Have to thank you all, it was the proc fan speed, the rpm was too slow.
    > I installed motherboard monitor and saw that fan speed was 300 000rpm

    !!!!!
    > Hmmm, not likely....
    > I increased the fan speed so It read 2500rpm and whops! I can enter the
    > bios.
    > Superb knowledge here!!
    >
    > Regards
    > Jörgen
    >
    >
    > "TomG" <> wrote in message
    > news:UqOab.366$N94.276@lakeread02...
    > > this is caused by electrical noise getting into the mobo from a fan
    > > connected to one or more of the mobo headers. disconnect the RPM lead

    > from
    > > all fans connected to the mobo fan headers. or, disconnect them one at

    a
    > > time if you have more than one so that you can try to find which fan

    might
    > > be causing it.
    > >
    > > the RPM line is not the red or black line but frequently blue, white or
    > > possibly yellow.
    > >
    > > --
    > >
    > > Thomas Geery
    > > Network+ certified
    > >
    > > ftp://geerynet.d2g.com
    > > ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    > > This IP is dynamic so it *could* change!...
    > > over 115,000 FTP users served!
    > > ^^^^^^^
    > >
    > >
    > >
    > >
    > > "JoJo" <> wrote in message
    > > news:meNab.25174$...
    > > > Hi
    > > > Have a KG7 with a Athlon 1.4 and for some time now I cant access the

    > bios
    > > > settings.
    > > > I reseted the CMOS and when I´m pressing the DEL key I get a black

    > screen
    > > > with a blue line at the bottom. Tried replacing graphic card and

    > keyboard
    > > > and removing all PCI cards.
    > > >
    > > > So now Im running at 1000MHz and cant access bios to increase the

    speed.
    > > > But windows starts OK anyway.
    > > >
    > > > Is the board faulty or is there a "secret key" :)
    > > >
    > > > Thanks!
    > > >
    > > > /J
    > > >
    > > >

    > >
    > >

    >
    >
     
    TomG, Sep 20, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Javier
    Replies:
    4
    Views:
    468
  2. SRT
    Replies:
    3
    Views:
    249
  3. Ramilio
    Replies:
    0
    Views:
    255
    Ramilio
    Aug 23, 2003
  4. Dagger
    Replies:
    2
    Views:
    382
  5. Ramilio
    Replies:
    0
    Views:
    171
    Ramilio
    Aug 23, 2003
Loading...

Share This Page