KN8 SLI & Memory problem

Discussion in 'Abit' started by MonkeyRFC, Nov 15, 2006.

  1. MonkeyRFC

    MonkeyRFC

    Joined:
    Nov 15, 2006
    Messages:
    1
    Hi,

    I have just built a new system with the following

    KN8 SLI MBO
    WD Raptor HDD
    AMD 64 3800 SKT 939
    NVIDIA 7950GT PCI E
    2GB CORSAIR DDR400

    I couldnt get windows to install as I kept getting a BSOD or it would freeze. Messed about with the RAM and it worked but only with 1GB inserted into DIMM2.

    DUAL Mode doesnt work either. I have tried different RAM (Corsair DDR400 but 512MB) but get the same problems.

    Also updated the BIOS to the latest one.

    It seems to me that there may be a problem with the MBO. But Im no expert.

    Any help or advice would be appreciated.

    Thanks
     
    MonkeyRFC, Nov 15, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. don
    Replies:
    0
    Views:
    333
  2. pausmann

    KN8 SLi problem

    pausmann, Apr 29, 2006, in forum: Abit
    Replies:
    0
    Views:
    545
    pausmann
    Apr 29, 2006
  3. pausmann

    abit kn8 sli overclocking-problem

    pausmann, Apr 30, 2006, in forum: Overclocking
    Replies:
    0
    Views:
    375
    pausmann
    Apr 30, 2006
  4. Distorted Vision

    KN8 SLI Memory Problem

    Distorted Vision, Apr 4, 2007, in forum: Abit
    Replies:
    0
    Views:
    1,039
    Distorted Vision
    Apr 4, 2007
  5. Distorted Vision

    KN8 SLI Memory Problem

    Distorted Vision, Apr 4, 2007, in forum: Abit
    Replies:
    0
    Views:
    749
    Distorted Vision
    Apr 4, 2007
Loading...

Share This Page