KT-748 Question

Discussion in 'FIC' started by David, Jan 22, 2004.

  1. David

    David Guest

    I installed a KT-748 with a AMD 3000 chip, 512 meg of DDR memory, and
    when I start the computer, I get a red led light that appears between
    the memory area and the chip socket. I looked in the manual, but I
    can not see any ref. to this light or what it means.

    Also, I can not get the computer get as far as the bios so I can not
    see any issue.

    Any ideas on how to determine the issue, eg. bad processor, etcc?

    This is my first FIC board and I am wishing I had gotten another ABIT!
    David, Jan 22, 2004
    #1
    1. Advertising

  2. I am not sure about the KT-748, but there are some motherboards that have
    an LED to show that the motherboard is getting power, and that you should
    not change components when this light is on. It could be that this is
    what this red light is for, but that is just a guess.

    No beeps or anything? I guess the hard drive and fans spin up, or you
    would have mentioned that. Strip down to the bare minimum: motherboard,
    CPU, RAM, graphics card, power supply. Disconnect connect anything
    unnecessary: keyboard, mouse, hard/floppy/CD-ROM drives, USB headers
    connected to the case, etc. Also make sure the CPU and RAM are well
    seated.

    --Alex


    David wrote:

    > I installed a KT-748 with a AMD 3000 chip, 512 meg of DDR memory, and
    > when I start the computer, I get a red led light that appears between
    > the memory area and the chip socket. I looked in the manual, but I
    > can not see any ref. to this light or what it means.
    >
    > Also, I can not get the computer get as far as the bios so I can not
    > see any issue.
    >
    > Any ideas on how to determine the issue, eg. bad processor, etcc?
    >
    > This is my first FIC board and I am wishing I had gotten another ABIT!
    Alex Zorrilla, Jan 22, 2004
    #2
    1. Advertising

  3. David

    farmuse Guest

    reset CMOS for new install ; dont blame the company when its most
    likely you. the light is to tell you the motherboard has power. do NOT
    remove or add any devices , ram, or cpu when this light is on. unplug
    power before adding anything, or reseting the CMOS




    David wrote:
    > I installed a KT-748 with a AMD 3000 chip, 512 meg of DDR memory, and
    > when I start the computer, I get a red led light that appears between
    > the memory area and the chip socket. I looked in the manual, but I
    > can not see any ref. to this light or what it means.
    >
    > Also, I can not get the computer get as far as the bios so I can not
    > see any issue.
    >
    > Any ideas on how to determine the issue, eg. bad processor, etcc?
    >
    > This is my first FIC board and I am wishing I had gotten another ABIT!
    >
    farmuse, Jan 24, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bernhard S
    Replies:
    0
    Views:
    966
    Bernhard S
    Jan 10, 2005
  2. David

    Kt-748 and Memory?

    David, Jan 22, 2004, in forum: FIC
    Replies:
    0
    Views:
    785
    David
    Jan 22, 2004
  3. DrB
    Replies:
    0
    Views:
    843
  4. csd
    Replies:
    0
    Views:
    287
  5. DrB
    Replies:
    0
    Views:
    233
Loading...

Share This Page