kt600 woes

Discussion in 'Soyo' started by ed jurewicz, Jun 21, 2005.

  1. ed jurewicz

    ed jurewicz Guest

    I purchased a soyo sy-kt600 dragon Plus ver2 for my son for christmas and
    had problmes from the get go. After suffering a series of intermittant
    shutdowns and loss of all usb functions, I finally shipped it to soyo for
    replacement. After receiving the replacement, I rebuilt the system w amd
    xp3000, memorex dvd, adaptec 1200, 1 wd 80g, 2 wd 100g, ati 9600 agp. I also
    replced the old power supply with an antec smartpower 350w. The machine now
    functions but I am getting intermittant hesitations or stuttering. with.
    both. audio and video. Also my son tells me that the system periodically
    when he plays games (half life, doom, etc ) the board will shut-down and
    reboot. I am currently running win xp with all service packs and patches up
    to date .

    Any suggestions on addressing these issues or did I just simply get a bad
    board. Also was there ever a legitimate manual for this board. All I have
    able to find was the abbreviated set-up giude.

    Thanx in advance.
    ed jurewicz, Jun 21, 2005
    #1
    1. Advertising

  2. Sounds like it might be running to hot.


    "ed jurewicz" <> wrote in message
    news:...
    >I purchased a soyo sy-kt600 dragon Plus ver2 for my son for christmas and
    >had problmes from the get go. After suffering a series of intermittant
    >shutdowns and loss of all usb functions, I finally shipped it to soyo for
    >replacement. After receiving the replacement, I rebuilt the system w amd
    >xp3000, memorex dvd, adaptec 1200, 1 wd 80g, 2 wd 100g, ati 9600 agp. I
    >also replced the old power supply with an antec smartpower 350w. The
    >machine now functions but I am getting intermittant hesitations or
    >stuttering. with. both. audio and video. Also my son tells me that the
    >system periodically when he plays games (half life, doom, etc ) the board
    >will shut-down and reboot. I am currently running win xp with all service
    >packs and patches up to date .
    >
    > Any suggestions on addressing these issues or did I just simply get a bad
    > board. Also was there ever a legitimate manual for this board. All I have
    > able to find was the abbreviated set-up giude.
    >
    > Thanx in advance.
    >
    thestraightener, Jul 5, 2005
    #2
    1. Advertising

  3. ed jurewicz

    Matt Guest

    ed jurewicz wrote:
    > I purchased a soyo sy-kt600 dragon Plus ver2 for my son for christmas and
    > had problmes from the get go. After suffering a series of intermittant
    > shutdowns and loss of all usb functions, I finally shipped it to soyo for
    > replacement. After receiving the replacement, I rebuilt the system w amd
    > xp3000, memorex dvd, adaptec 1200, 1 wd 80g, 2 wd 100g, ati 9600 agp. I also
    > replced the old power supply with an antec smartpower 350w. The machine now
    > functions but I am getting intermittant hesitations or stuttering. with.
    > both. audio and video. Also my son tells me that the system periodically
    > when he plays games (half life, doom, etc ) the board will shut-down and
    > reboot. I am currently running win xp with all service packs and patches up
    > to date .
    >
    > Any suggestions on addressing these issues or did I just simply get a bad
    > board. Also was there ever a legitimate manual for this board. All I have
    > able to find was the abbreviated set-up giude.
    >
    > Thanx in advance.
    >
    >


    Check the forums regarding sound problems for your board. I had sound
    problems (yes, I think what might be called stuttering) with my kt600
    platinum and so put in a cheap soundcard. I would start from the ground
    up with PSU, mobo, cpu, ram, and video, no case, and some ram
    diagnostics. I would first suspect the heatsink, video card, and ram.
    Do some swapping.
    Matt, Jul 9, 2005
    #3
  4. ed jurewicz

    ed jurewicz Guest

    I have pretty much swapped out everything except the cpu and memory--new
    power supply, graphics cards, hard drives. I also recently reinstalled all
    drivers and reseated all components.

    Although I have not been monitoring tempratures continually the problems do
    not seem to be heat related. Next step is to start over with the minimal
    components and see if I can isolate the problem that way.

    I am beginning to think, though, soyo stuck me with another defective
    board. What can you expect with a "free after rebate" motherboard when the
    the rebates aren't rebated.

    Thanx for the recommendations and asssistance.

    ed

    "Matt" <> wrote in message
    news:lrYze.487$...
    > ed jurewicz wrote:
    >> I purchased a soyo sy-kt600 dragon Plus ver2 for my son for christmas and
    >> had problmes from the get go. After suffering a series of intermittant
    >> shutdowns and loss of all usb functions, I finally shipped it to soyo for
    >> replacement. After receiving the replacement, I rebuilt the system w amd
    >> xp3000, memorex dvd, adaptec 1200, 1 wd 80g, 2 wd 100g, ati 9600 agp. I
    >> also replced the old power supply with an antec smartpower 350w. The
    >> machine now functions but I am getting intermittant hesitations or
    >> stuttering. with. both. audio and video. Also my son tells me that the
    >> system periodically when he plays games (half life, doom, etc ) the board
    >> will shut-down and reboot. I am currently running win xp with all service
    >> packs and patches up to date .
    >>
    >> Any suggestions on addressing these issues or did I just simply get a bad
    >> board. Also was there ever a legitimate manual for this board. All I have
    >> able to find was the abbreviated set-up giude.
    >>
    >> Thanx in advance.

    >
    > Check the forums regarding sound problems for your board. I had sound
    > problems (yes, I think what might be called stuttering) with my kt600
    > platinum and so put in a cheap soundcard. I would start from the ground
    > up with PSU, mobo, cpu, ram, and video, no case, and some ram diagnostics.
    > I would first suspect the heatsink, video card, and ram. Do some swapping.
    >
    >
    ed jurewicz, Jul 10, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chad Pierce

    Abit does KT600

    Chad Pierce, Jul 10, 2003, in forum: Abit
    Replies:
    3
    Views:
    442
    - HAL9000
    Jul 12, 2003
  2. Paul

    KV7 VIA KT600

    Paul, Jan 2, 2005, in forum: Abit
    Replies:
    2
    Views:
    2,084
    Jimbob
    Jan 5, 2005
  3. Guest
    Replies:
    4
    Views:
    266
    Kyle Brant
    Nov 26, 2003
  4. Harry
    Replies:
    8
    Views:
    288
    Harry
    Dec 5, 2003
  5. Brian
    Replies:
    0
    Views:
    560
    Brian
    Jan 26, 2004
Loading...

Share This Page