Linux + P4DC6+ , Sound problems .

Discussion in 'Supermicro' started by balzano_1, Sep 5, 2003.

  1. balzano_1

    balzano_1 Guest

    Hi,
    i Have a p4dc6+ with linux on it, its running vary well, but i
    cant seem to get the onboard sound adapter to work, im using SuSe8.2.

    The recommended driver for this adapter is snd-intel8x0.o, but
    when i modprobe it it gives me errors, and i tryd using alsaconfig, it
    detects the soundadapter as
    AC97, but when it trys to test it it fails.

    Any suggestions ?? :)

    thanks
     
    balzano_1, Sep 5, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Luigi

    P4DC6+ and Hyperthreading

    Luigi, Oct 27, 2003, in forum: Supermicro
    Replies:
    1
    Views:
    938
  2. Jon

    Re: P4DC6+ and Hyperthreading

    Jon, Oct 27, 2003, in forum: Supermicro
    Replies:
    0
    Views:
    878
  3. Roland & Sam Sawyer

    P4DC6+ Max CPU Speed

    Roland & Sam Sawyer, Feb 2, 2004, in forum: Supermicro
    Replies:
    2
    Views:
    1,622
    SM89509
    Feb 8, 2004
  4. Luigi

    P4DC6+ BIOS and SATA Question

    Luigi, Aug 10, 2004, in forum: Supermicro
    Replies:
    1
    Views:
    981
    A_Newsreader
    Aug 26, 2004
  5. Adysthemic

    P4DC6

    Adysthemic, Dec 28, 2004, in forum: Supermicro
    Replies:
    0
    Views:
    1,099
    Adysthemic
    Dec 28, 2004
Loading...

Share This Page