1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

matrox g55o millenium

Discussion in 'Matrox' started by NCL@Jos, Dec 30, 2003.

  1. NCL@Jos

    NCL@Jos Guest

    Iam currently using a matrox g550 graphics card on my machine but every time
    I install the software after restart my tft screen gets no signal at all and
    restarting is very slow.
    In safe mode I have to shut off the card to get system to work normal again.
    The card is a AGP card on a ASUS A7M266 mobo.
    I used the older but alsom the newest drivers downloaded from matrox.com but
    it didn`t make any difference.
    Can anybody give me a clue cause I am out of answers.

    Thx.
     
    NCL@Jos, Dec 30, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. David Efflandt

    Millenium keyboard XP driver?

    David Efflandt, Apr 22, 2004, in forum: Gateway
    Replies:
    2
    Views:
    1,963
    krissy80
    Nov 18, 2006
  2. nubi
    Replies:
    1
    Views:
    483
  3. Weasel
    Replies:
    0
    Views:
    974
    Weasel
    Aug 5, 2004
  4. atryda
    Replies:
    6
    Views:
    1,074
    Richard Hopkins
    Jan 9, 2005
  5. Replies:
    0
    Views:
    2,058
Loading...

Share This Page