Memory errors on an Abit KR7A-133R

Discussion in 'IBM' started by Daniel Prince, Aug 28, 2005.

  1. My brother has an Abit KR7A-133R with an AMD Athlon 1500+. He has
    been getting many BSoDs in Windows XP. I have run MemTest-86 v3.2
    several times. I got errors almost every time. The number of
    errors varies and most of the time it is only test five that has
    errors.

    I have fooled around in the BIOS and have not been able to eliminate
    the errors. These are the things I did that did not eliminate the
    errors:

    I set the memory timings to the fail safe defaults. I did a Google
    newsgroup search and found one message saying that raising the DDR
    DQS Input Delay and DDR DQS Output Delay by two would eliminate
    memory errors on his motherboard. I did it and I get fewer errors
    than in the test before. I raised them by two again and got even
    fewer errors so I raised them again and got one test run with no
    errors. Since then I have gotten memory errors every time I have
    run the testing program. I tried raising the values of these two
    items several more times but I could not eliminate the errors. I
    raised the DDR voltage twice but still got errors. I also lowered
    the memory buss speed to 100 mhz from the default of 133.

    I switched the memory between his machine and mine. His computer
    still gets errors with my memory which did not have errors in my
    computer and my computer does not have errors with his memory. (My
    computer is faster than his. I have a Barton 2500+ with a 167 mhz
    memory buss speed and he has a Athlon 1500+ with a 133 mhz memory
    buss speed. We both have PC3200 memory. His is Crucial and mine is
    OCZ.)

    Is there anything we can do to solve this problem other than
    replacing his motherboard? Thank you in advance for all replies.

    --
    I just heard a TV commercial about an automobile that has a rear
    entertainment system. I immediately wondered exactly how would an
    automobile entertain one's rear and would it be safe to drive while
    one's rear was being entertained.
    Daniel Prince, Aug 28, 2005
    #1
    1. Advertising

  2. On Sat, 27 Aug 2005 18:51:18 -0700, in
    comp.sys.ibm.pc.hardware.systems, Daniel Prince
    <> wrote:

    <snip>
    >I switched the memory between his machine and mine. His computer
    >still gets errors with my memory which did not have errors in my
    >computer and my computer does not have errors with his memory. (My
    >computer is faster than his. I have a Barton 2500+ with a 167 mhz
    >memory buss speed and he has a Athlon 1500+ with a 133 mhz memory
    >buss speed. We both have PC3200 memory. His is Crucial and mine is
    >OCZ.)
    >
    >Is there anything we can do to solve this problem other than
    >replacing his motherboard? Thank you in advance for all replies.


    Probably not, but there are a few other things that might make a
    difference.

    Does the mobo have the latest BIOS?
    There might be a bug or compatibility issue that's been fixed.

    Try with another power supply.
    A bad power supply is a very likely cause for system instability and
    all kinds of weird errors.

    Try with another CPU.
    Less likely, but if you happen to have another CPU available to test
    with, it's worth a try.

    --
    May all spammers die in horrible pains!
    Wanna e-mail me? Well, peter_e is correct, but the rest is obviously bogus...
    Try algonet in the .se TLD instead.
    Peter Emanuelsson, Aug 29, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. rodeoislander

    kr7a 133r and ECC dimms

    rodeoislander, Aug 29, 2003, in forum: Abit
    Replies:
    1
    Views:
    305
    rodeoislander
    Aug 29, 2003
  2. rodeoislander

    KR7A 133R + Stuttering sound

    rodeoislander, Oct 18, 2003, in forum: Abit
    Replies:
    1
    Views:
    281
    Bigdady
    Oct 18, 2003
  3. Rcolev

    Memory and Kr7a 133r

    Rcolev, Nov 4, 2003, in forum: Abit
    Replies:
    3
    Views:
    252
    Rcolev
    Nov 6, 2003
  4. biggerlens

    Mixing Memory in Abit KR7A-133R

    biggerlens, Jun 15, 2004, in forum: Abit
    Replies:
    0
    Views:
    276
    biggerlens
    Jun 15, 2004
  5. Daniel Prince

    Memory errors on a KR7A-133R

    Daniel Prince, Aug 25, 2005, in forum: Abit
    Replies:
    0
    Views:
    257
    Daniel Prince
    Aug 25, 2005
Loading...

Share This Page