Memory timings seem to change when set to auto with EVGA 680i motherboard

Discussion in 'EVGA' started by Phil Weldon, Jul 9, 2007.

  1. Phil Weldon

    Phil Weldon Guest

    I've just begun to notice this, but it seems that after each successful
    bootup and operating session that the [Auto] setting for Memory Timings in
    the BIOS results in lower delays being used. Has anyone elsed noticed this
    with a 680i motherboard?

    Example using Patriot DDR2-1066 SLI ready memory:

    After making a number of changes and booting up with the BIOS memory
    parameters set for
    1200 MHz Memory Bus
    Mode: [EXPERT]
    Voltage: [Auto]
    Timings: [Optimal]
    I would get timings like 9-8-8-21.
    After a few reboots the timings would be more like 5-6-6-11, and work just
    fine.

    A nice thing to have happen, but I sure wish I knew WHY B^)

    Phil Weldon
     
    Phil Weldon, Jul 9, 2007
    #1
    1. Advertising

  2. Phil Weldon

    peter Guest

    could this be why??
    http://www.nvidia.com/docs/CP/45121/sli_memory.pdf

    peter
    "Phil Weldon" <> wrote in message
    news:V1vki.5299$...
    > I've just begun to notice this, but it seems that after each successful
    > bootup and operating session that the [Auto] setting for Memory Timings in
    > the BIOS results in lower delays being used. Has anyone elsed noticed
    > this
    > with a 680i motherboard?
    >
    > Example using Patriot DDR2-1066 SLI ready memory:
    >
    > After making a number of changes and booting up with the BIOS memory
    > parameters set for
    > 1200 MHz Memory Bus
    > Mode: [EXPERT]
    > Voltage: [Auto]
    > Timings: [Optimal]
    > I would get timings like 9-8-8-21.
    > After a few reboots the timings would be more like 5-6-6-11, and work just
    > fine.
    >
    > A nice thing to have happen, but I sure wish I knew WHY B^)
    >
    > Phil Weldon
    >
    >
    >
     
    peter, Jul 10, 2007
    #2
    1. Advertising

  3. Phil Weldon

    Ed Medlin Guest

    "Phil Weldon" <> wrote in message
    news:V1vki.5299$...
    > I've just begun to notice this, but it seems that after each
    > successful
    > bootup and operating session that the [Auto] setting for Memory
    > Timings in
    > the BIOS results in lower delays being used. Has anyone elsed noticed
    > this
    > with a 680i motherboard?
    >
    > Example using Patriot DDR2-1066 SLI ready memory:
    >
    > After making a number of changes and booting up with the BIOS memory
    > parameters set for
    > 1200 MHz Memory Bus
    > Mode: [EXPERT]
    > Voltage: [Auto]
    > Timings: [Optimal]
    > I would get timings like 9-8-8-21.
    > After a few reboots the timings would be more like 5-6-6-11, and work
    > just
    > fine.
    >
    > A nice thing to have happen, but I sure wish I knew WHY B^)
    >
    > Phil Weldon
    >

    I noticed the same thing and just put it down to the SLI memory
    specs ie peter's post. I don't have a clue as to how or why even after
    reading the document....:). I don't use NTune and it still did that. I
    guess the extra instructions in the SLI memory will lower the timings to
    it's optimal settings over time. Its a neat thing even if I don't
    understand exactly how it happens.....:)


    Ed
    >
     
    Ed Medlin, Jul 10, 2007
    #3
  4. Phil Weldon

    Phil Weldon Guest

    'Ed Medlin' wrote:
    | I noticed the same thing and just put it down to the SLI memory
    | specs ie peter's post. I don't have a clue as to how or why even after
    | reading the document....:). I don't use NTune and it still did that. I
    | guess the extra instructions in the SLI memory will lower the timings to
    | it's optimal settings over time. Its a neat thing even if I don't
    | understand exactly how it happens.....:)
    _____

    It would have to be the BIOS that does the job - nTune (and other
    applications) will display the extended contents of the SPD for 'SLI Ready'
    memory, just a few dozen bytes of data. To overclock my Patriot DDR2-1066 I
    turn OFF the 'SLI Ready' memory overclock, set the Memory Bus speed, set the
    mode to [EXPERT] rather than [OPTIMAL], but then leave the timings all set
    to [AUTO]. The interesting (and valuable) thing is that the 'hidden hand'
    sets memory timings to lower delays than I can get to work with manual
    settings. I only have the evidence from the BIOS and from nTune as to what
    the memory timings ACTUALLY are, so I should run some benchmarks to check.
    If the difference is real, I guess it is the BIOS that is accomplishing the
    trick - wish it were documented. I don't think the board rebadgers (like
    EVGA) have a clue as to how the nVidia reference motherboard operates. Next
    nVidia based motherboard I buy will be a non-reference board; I'm very
    interested in the experiences you will have with the Striker.

    I use nTune occasionally to change parameters, but never use the automatic
    overclock function, it is worthless (for one thing, it only stresses ONE
    CPU, and that to a VERY low level.)

    Phil Weldon

    "Ed Medlin" <> wrote in message
    news:UuNki.19767$...
    |
    | "Phil Weldon" <> wrote in message
    | news:V1vki.5299$...
    | > I've just begun to notice this, but it seems that after each
    | > successful
    | > bootup and operating session that the [Auto] setting for Memory
    | > Timings in
    | > the BIOS results in lower delays being used. Has anyone elsed noticed
    | > this
    | > with a 680i motherboard?
    | >
    | > Example using Patriot DDR2-1066 SLI ready memory:
    | >
    | > After making a number of changes and booting up with the BIOS memory
    | > parameters set for
    | > 1200 MHz Memory Bus
    | > Mode: [EXPERT]
    | > Voltage: [Auto]
    | > Timings: [Optimal]
    | > I would get timings like 9-8-8-21.
    | > After a few reboots the timings would be more like 5-6-6-11, and work
    | > just
    | > fine.
    | >
    | > A nice thing to have happen, but I sure wish I knew WHY B^)
    | >
    | > Phil Weldon
    | >
    | I noticed the same thing and just put it down to the SLI memory
    | specs ie peter's post. I don't have a clue as to how or why even after
    | reading the document....:). I don't use NTune and it still did that. I
    | guess the extra instructions in the SLI memory will lower the timings to
    | it's optimal settings over time. Its a neat thing even if I don't
    | understand exactly how it happens.....:)
    |
    |
    | Ed
    | >
    |
    |
     
    Phil Weldon, Jul 10, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tim Clacy
    Replies:
    0
    Views:
    514
    Tim Clacy
    Oct 13, 2003
  2. Ed Light
    Replies:
    0
    Views:
    365
    Ed Light
    Mar 9, 2005
  3. Jon.boston
    Replies:
    0
    Views:
    639
    Jon.boston
    Jul 13, 2004
  4. Phil Weldon
    Replies:
    1
    Views:
    3,103
    Phil Weldon
    May 10, 2007
  5. Phil Weldon

    E4300 overclocking with EVGA 680i motherboard

    Phil Weldon, May 13, 2007, in forum: Overclocking
    Replies:
    0
    Views:
    3,568
    Phil Weldon
    May 13, 2007
Loading...

Share This Page