1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

MMC 8.9 buggy?

Discussion in 'ATI' started by Alan Olson, Feb 13, 2004.

  1. Alan Olson

    Alan Olson Guest

    I saw that MMC 8.9 was out today. I proceeded to download it, uninstall
    8.8, and run teh 8.9 installer.

    I proceeded to extract the setup files and launch the installshield program.
    I did its 'Prepare to install...' phase, and then suddenly disappeared.
    I've relaunched it multiple times, but it simply won't install.

    Help!

    alan
     
    Alan Olson, Feb 13, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dominik Spies
    Replies:
    3
    Views:
    341
    Dominik Spies
    Dec 27, 2004
  2. Dr Richard Cranium

    Is Directx 9 buggy

    Dr Richard Cranium, Aug 16, 2003, in forum: MSI
    Replies:
    8
    Views:
    574
    Just a nutter
    Aug 18, 2003
  3. Fitz
    Replies:
    0
    Views:
    631
  4. Dr Richard Cranium

    Is Directx 9 buggy

    Dr Richard Cranium, Aug 16, 2003, in forum: ATI
    Replies:
    9
    Views:
    291
    Just a nutter
    Aug 18, 2003
  5. Replies:
    23
    Views:
    702
    Hollywood H0gan
    Dec 4, 2003
Loading...

Share This Page