motherboard MS-6541 ver: 1.0

Discussion in 'MSI' started by Chab, Aug 6, 2008.

  1. Chab

    Chab Guest

    I am the looking for the documentation on the motherboard of my computer
    Compaq EVO D310 µT. It's a MSI motherboard ref: MS-6541 ver: 1.0 I need
    to know the jumper setting and other information. I sought this
    documentation at Compaq and MSI, but I did not find anything
    I have also minor problems, when I put OFF the computer with the power
    supply switch, I lose systematically the setup adjustment (hour, memory,
    etc). I replaced the battery, but it is not that. If you have an idea……
    I contacted the customer service Compaq, which said to me that this
    documentation did not exist, I think that they are not true.
    I hope that my English is correct ;o)
    Thank you in advance, cordially!

    Chab
    Chab, Aug 6, 2008
    #1
    1. Advertising

  2. Chab

    Jure Sah Guest

    Chab pravi:
    > I have also minor problems, when I put OFF the computer with the power
    > supply switch, I lose systematically the setup adjustment (hour, memory,
    > etc). I replaced the battery, but it is not that. If you have an idea……


    You may want to check if the CMOS jumper is set in reset position.

    Also try swapping the power supply.

    LP,
    Jure


    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.6 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

    iD8DBQFIoz1tB6mNZXe93qgRAnpeAKDC2C0D9BIkQytnuwZxrvCgCbBWUgCeI0XO
    +aAg0NnRZD54ea4nFlJYCuw=
    =KqKj
    -----END PGP SIGNATURE-----
    Jure Sah, Aug 13, 2008
    #2
    1. Advertising

  3. Chab

    Chab Guest

    Jure Sah a écrit :
    > Chab pravi:
    >> I have also minor problems, when I put OFF the computer with the power
    >> supply switch, I lose systematically the setup adjustment (hour, memory,
    >> etc). I replaced the battery, but it is not that. If you have an idea……

    >
    > You may want to check if the CMOS jumper is set in reset position.
    >
    > Also try swapping the power supply.
    >
    > LP,
    > Jure
    >


    Hi Jure !

    Indeed, the jumper had remained in position clear cmos. Despite
    everything my research on the Web I did not find any documentation on
    this motherboard.
    Still thank you for your assistance.
    regards!

    Chab
    Chab, Aug 15, 2008
    #3
  4. Chab

    Horst Franke Guest

    In news:48a5470d$0$5505$ Chab wrote:

    > everything my research on the Web I did not find any documentation on
    > this motherboard.


    Hi Chab, it was said that the
    EVO D310 µT, MSI motherboard ref: MS-6541 is *OEM*
    and thus personalized by Compaq.
    Your chance is to compare this to a supported MSI Board:
    Chipset, supported CPU and so on.

    If Compaq does not provide the info, then You're lost.
    I maid some researches and was also lost => no info!

    Thus your only chance is, to find a similar MSI board.
    Horst
    Horst Franke, Aug 24, 2008
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gustavo CC

    Info about the MS-6541 ver 1.0

    Gustavo CC, Mar 1, 2004, in forum: MSI
    Replies:
    0
    Views:
    4,094
    Gustavo CC
    Mar 1, 2004
  2. Gustavo CC

    Info about the MS-6541 ver 1.0

    Gustavo CC, Mar 1, 2004, in forum: Compaq
    Replies:
    0
    Views:
    1,429
    Gustavo CC
    Mar 1, 2004
  3. lovemore
    Replies:
    4
    Views:
    17,975
    galipope
    Feb 16, 2007
  4. RaleighExtreme
    Replies:
    0
    Views:
    9,061
    RaleighExtreme
    May 6, 2006
  5. plastir k o

    MS - 6541 ver. 1.0 drivers

    plastir k o, Sep 3, 2006, in forum: Compaq
    Replies:
    0
    Views:
    26,742
    plastir k o
    Sep 3, 2006
Loading...

Share This Page