MS-6315 and Linux console mode incompatible?

Discussion in 'MSI' started by ***** charles, Apr 24, 2007.

  1. Hi all,

    I have tried installing Ubuntu 7.04 on an MS-6315 many
    times. The screen goes "crazy" when it is sent into 80x25
    character mode. If I wait long enough for it to kick into
    graphics mode, everything runs fine. Does anyone know
    of a fix for this, bios upgrade, I think I am already at
    the latest? At some point in the boot process I have seen
    an invalid video code error message but don't remember
    which os I was using at the time.

    later,
    charles.....
     
    ***** charles, Apr 24, 2007
    #1
    1. Advertising

  2. ***** charles

    guest Guest

    On 2007-04-24, ***** charles <> wrote:
    > Hi all,
    >
    > I have tried installing Ubuntu 7.04 on an MS-6315 many
    > times. The screen goes "crazy" when it is sent into 80x25
    > character mode. If I wait long enough for it to kick into
    > graphics mode, everything runs fine. Does anyone know
    > of a fix for this, bios upgrade, I think I am already at
    > the latest? At some point in the boot process I have seen
    > an invalid video code error message but don't remember
    > which os I was using at the time.
    >
    > later,
    > charles.....
    >
    >

    You have an ATI card? mine is a 9600xt & it does the "same"
    thing; but not always. It also happens with winxp on bootup
    before the signon screen is displayed; which I guess may be
    at full graphics mode & not "console" mode.

    Everything was working fine; don't know remember when it started;
    as before or after I updated the ATI graphics bios. Since
    the problem also happens in winxp before the graphics driver
    is loaded, I don't think the problem is linux but the ATI
    card; haven't seen any new firmware available & wish I
    had the older version somewhere.
     
    guest, Apr 24, 2007
    #2
    1. Advertising

  3. "guest" <plew@csus_abcdefghij.edu> wrote in message
    news:-po.edu...
    > On 2007-04-24, ***** charles <> wrote:
    > > Hi all,
    > >
    > > I have tried installing Ubuntu 7.04 on an MS-6315 many
    > > times. The screen goes "crazy" when it is sent into 80x25
    > > character mode. If I wait long enough for it to kick into
    > > graphics mode, everything runs fine. Does anyone know
    > > of a fix for this, bios upgrade, I think I am already at
    > > the latest? At some point in the boot process I have seen
    > > an invalid video code error message but don't remember
    > > which os I was using at the time.
    > >
    > > later,
    > > charles.....
    > >
    > >

    > You have an ATI card? mine is a 9600xt & it does the "same"
    > thing; but not always. It also happens with winxp on bootup
    > before the signon screen is displayed; which I guess may be
    > at full graphics mode & not "console" mode.
    >
    > Everything was working fine; don't know remember when it started;
    > as before or after I updated the ATI graphics bios. Since
    > the problem also happens in winxp before the graphics driver
    > is loaded, I don't think the problem is linux but the ATI
    > card; haven't seen any new firmware available & wish I
    > had the older version somewhere.


    My systems have no graphics cards in them, they are running off
    the onboard video subsystem. My plan is to install W2K and
    sell them off cheap. This is the only time I have ever had a real
    problem with Linux.

    later.....
     
    ***** charles, Apr 26, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. donut

    ms-6315 and 160 gb

    donut, Mar 21, 2005, in forum: MSI
    Replies:
    2
    Views:
    417
  2. Replies:
    0
    Views:
    504
  3. Yousuf Khan

    Linux, AMD64, and 3D console games

    Yousuf Khan, Oct 6, 2003, in forum: Intel
    Replies:
    56
    Views:
    1,510
    wogston
    Oct 29, 2003
  4. Christopher C. Stacy
    Replies:
    1
    Views:
    272
    Oliver
    Nov 30, 2005
  5. Ant
    Replies:
    9
    Views:
    1,212
Loading...

Share This Page