MSI 975x (ms-7246) USB problem

Discussion in 'MSI' started by Tuhati, Oct 19, 2008.

  1. Tuhati

    Tuhati

    Joined:
    Oct 19, 2008
    Messages:
    1
    Hi so this is my first post here and I hope yall can help me. I've had this mobo for awhile and for the most part have been happy with it, but one problem that I constantly face is that it wont recognize items I plug into the rear USB ports. The ports are live and they even see an external seagate drive I have. Yet while it charges my ipod it doesnt actually SEE the ipod, and I have the same issue with most other USB devices. I have tried uninstalling and reinstalling the drivers for all USB ports, I have also tried a solution others have said which was to turn off the machine and turn it back on with the items plugged in, still doesnt work. I am wondering at this point if theres any third party programs I can use to bypass the usual pathing to the ports and let the machine see the items plugged in. Thanks in advance for any help.
     
    Last edited: Oct 19, 2008
    Tuhati, Oct 19, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dave

    New 975X

    Dave, Dec 21, 2005, in forum: Asus
    Replies:
    2
    Views:
    352
  2. Dave

    Re 975X or new Asus lol

    Dave, Dec 23, 2005, in forum: Asus
    Replies:
    0
    Views:
    266
  3. William
    Replies:
    0
    Views:
    851
    William
    Oct 24, 2006
  4. WALSTIB
    Replies:
    2
    Views:
    1,504
    Philburg2
    Dec 28, 2006
  5. bal-andreas.p
    Replies:
    2
    Views:
    1,553
    bal-andreas.p
    Feb 12, 2007
Loading...

Share This Page