Need help installing IDE + SATA on P5K

Discussion in 'Asus' started by redryder, Jul 12, 2007.

  1. redryder

    redryder

    Joined:
    Jul 12, 2007
    Messages:
    1
    I currently have a SATA primary harddrive and an IDE DVD-ROM drive (set to master). My motherboard is an ASUS P5K. Everything worked fine until I added another SATA harddrive (on SATA 2). The new SATA harddrive was detected correctly but the BIOS failed to detect the IDE drive. Did I do something wrong?

    I checked the IDE cable, molex cable, and they are both secure. I tried connecting the 2nd harddrive to SATA3 and SATA4 but still no difference. Also tried all jumper settings on the IDE drive (cable select, master, slave) but still nothing. Also tried resetting to BIOS defaults. Worse of all, the BIOS now cannot detect the IDE drive even with ALL Sata drives disconnected.

    I've run out of ideas, other than to buy a SATA DVDROM and hope for the best. Please help!
     
    redryder, Jul 12, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ahmada
    Replies:
    0
    Views:
    650
    ahmada
    Jul 4, 2006
  2. alfie
    Replies:
    13
    Views:
    737
    ~misfit~
    Dec 15, 2007
  3. TestEquipmentRepair@gmail.com
    Replies:
    0
    Views:
    723
    TestEquipmentRepair@gmail.com
    May 17, 2008
  4. Ben Myers
    Replies:
    2
    Views:
    904
    Ben Myers
    May 23, 2008
  5. Ben Myers
    Replies:
    0
    Views:
    603
    Ben Myers
    Jun 13, 2008
Loading...

Share This Page