Need Help installing system

Discussion in 'Soyo' started by David Clark, Nov 13, 2004.

  1. David Clark

    David Clark Guest

    I have a Soyo K-8 USA Dragon Ultra

    My HD is 36 Gig SATA 150 Raptor.

    I have installed the ALI drivers for the onboard RAID chip.

    When I try to install the system (XP), it does not detect any hard drives.

    What am I doing wrong?

    Thanks....
     
    David Clark, Nov 13, 2004
    #1
    1. Advertising

  2. David Clark

    dave Guest

    "David Clark" <> wrote in message news:<Znsld.897715$>...
    > I have a Soyo K-8 USA Dragon Ultra
    >
    > My HD is 36 Gig SATA 150 Raptor.
    >
    > I have installed the ALI drivers for the onboard RAID chip.
    >
    > When I try to install the system (XP), it does not detect any hard drives.
    >
    > What am I doing wrong?
    >
    > Thanks....


    When prompted for a driver disk, I believe you press F6 at the start
    of the install. Leave the flopp in the drive until later in the
    process. Remove it after you see the first windoze splash screen.
    Dave
     
    dave, Nov 14, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. algae
    Replies:
    2
    Views:
    228
  2. Jim
    Replies:
    1
    Views:
    568
    Jim B.
    Aug 26, 2004
  3. Steve Wilson

    HELP: Installing an Operating system

    Steve Wilson, Jun 23, 2003, in forum: Laptops
    Replies:
    0
    Views:
    631
    Steve Wilson
    Jun 23, 2003
  4. scooterspal
    Replies:
    5
    Views:
    369
    Mike Marquis
    Feb 11, 2007
  5. Dokker
    Replies:
    8
    Views:
    520
    Dan Birchall
    Dec 21, 2003
Loading...

Share This Page