Netfinity 5600: No Display

Discussion in 'IBM' started by joshuanv28, Jan 18, 2008.

  1. joshuanv28

    joshuanv28

    Joined:
    Jan 18, 2008
    Messages:
    1
    I have a friends netfinity 5600,he has tried numerous times to install an operating system on the server but says it hangs up in the middle of installation. I am trying to get it operational but i have encountered a problem myself...
    For some reason i cant even get anything to show up on the screen. i have checked the monitor and cables to ensure they are properly seated correctly but i still have no text?? Server Type: 8664 , and Model: 3AY. Any suggestions???
     
    joshuanv28, Jan 18, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. NuTCrAcKeR
    Replies:
    0
    Views:
    894
    NuTCrAcKeR
    Feb 12, 2005
  2. NuTCrAcKeR
    Replies:
    0
    Views:
    926
    NuTCrAcKeR
    Feb 13, 2005
  3. Rich Gordoberg
    Replies:
    4
    Views:
    403
    Dodge Tom
    Aug 29, 2003
  4. Kevin

    5600 vs 5600 ultra

    Kevin, Oct 5, 2003, in forum: Nvidia
    Replies:
    5
    Views:
    301
    warlord716
    Oct 7, 2003
  5. Steve

    5600 vs 5600 ultra

    Steve, Feb 14, 2004, in forum: Nvidia
    Replies:
    15
    Views:
    490
    Darthy
    Feb 17, 2004
Loading...

Share This Page