Netfinity HDD detection problem

Discussion in 'IBM' started by Ljosi, Oct 5, 2006.

  1. Ljosi

    Ljosi

    Joined:
    Oct 5, 2006
    Messages:
    2
    Hi, i have a problem with my Netfinity 5000 (dual PII 450, 128Mb). Before i upgraded it, it had 3 Seagate Cheetah 4.51Gb USCSI hard drives. Since it has 5 HDD slots, 2 of them were empty, so i added 2 IBM 18.2 Gb USCSI HDD-s. Now the problem is when i start the computer it doesn't detect them. I've tried to look for them in the scsi utility, but it can't find them. The firmware of seagate 4.51Gb HDD is "B202", and from the IBM 18.2Gb HDD is "B222" (i don't know if this information means anything to u). Maybe compatibility issue... So if anyone could help me solve this problem, i would appreciate that :)
     
    Ljosi, Oct 5, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Patrick Dunford

    HDD detection problem on Asus A7V8X-MX

    Patrick Dunford, Jul 28, 2004, in forum: Asus
    Replies:
    31
    Views:
    986
  2. Krzysztof Witkowski

    EP-8KRA2i hdd detection problem

    Krzysztof Witkowski, Sep 17, 2003, in forum: Epox
    Replies:
    1
    Views:
    609
    gparmiggiani
    Sep 29, 2003
  3. Luis Fernando Martins

    Netfinity 5000 and CDRW problem

    Luis Fernando Martins, Jan 17, 2004, in forum: IBM
    Replies:
    0
    Views:
    501
    Luis Fernando Martins
    Jan 17, 2004
  4. R J Thompson

    IBM Netfinity x235 problem

    R J Thompson, Oct 23, 2004, in forum: PC Hardware
    Replies:
    0
    Views:
    527
    R J Thompson
    Oct 23, 2004
  5. Søren Maigaard
    Replies:
    1
    Views:
    552
Loading...

Share This Page