New AB9 Pro hangs with code 2A and won't boot into BIOS

Discussion in 'Abit' started by John Cole, Dec 19, 2006.

  1. John Cole

    John Cole Guest

    Hello,

    I just bought a brand new AB9 Pro today for a new system that I am
    building and cannot get the board's BIOS up. The boot process starts
    then hangs on code 2A (which doesn't exist in the manual), and I never
    get to the BIOS screen.

    Has anyone else seen this problem? If so, how did you resolve?

    thanks,
    John
     
    1. Advertising

  2. John Cole

    John Cole Guest

    John Cole wrote:
    > Hello,
    >
    > I just bought a brand new AB9 Pro today for a new system that I am
    > building and cannot get the board's BIOS up. The boot process starts
    > then hangs on code 2A (which doesn't exist in the manual), and I never
    > get to the BIOS screen.
    >
    > Has anyone else seen this problem? If so, how did you resolve?
    >
    > thanks,
    > John


    Here are the full specs:

    specs:

    abit ab9 pro
    e6400@2.13ghz
    1gb x 2 patriot ddr2
    maxtor 160gb sata
    maxtor 300gb sata2 x 2
    tdk dvdr
    samsung 904b lcd
    thermaltake matrix case
    3d Fuzion NVIDIA 7300GS PCIe256
     
    1. Advertising

  3. Okay, tell us what diagnostic steps you've taken so far John. Have you
    connected the ATX12v and full 24 pin motherboard power connector?

    Incidentally, what power supply are you using? The Matrix case doesn't
    appear to be supplied with one so which is it?

    Have you built it up in a minimal configuration (one stick of RAM, no
    drives) outside the case? If you have, did it get any further into the POST
    process?

    Give us a bit more to work with and we'll be better placed to help :)
    --


    Richard Hopkins
    Cardiff, Wales, United Kingdom
    (replace nospam with pipex in reply address)

    The UK's leading technology reseller www.dabs.com
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Michael Ingeman-Nielsen

    'fail safe' after bios flash - Abit AB9 PRO

    Michael Ingeman-Nielsen, Dec 10, 2006, in forum: Abit
    Replies:
    8
    Views:
    1,830
    Michael Ingeman-Nielsen
    Dec 22, 2006
  2. AB9 Pro Boot Issues

    , Feb 19, 2007, in forum: Abit
    Replies:
    1
    Views:
    1,097
    Barney Rubble
    Feb 21, 2007
  3. Replies:
    5
    Views:
    739
  4. AB9 Pro and AHCI

    , Mar 13, 2007, in forum: Abit
    Replies:
    0
    Views:
    1,439
  5. P Gagg
    Replies:
    13
    Views:
    1,211
    Phil Weldon
    May 18, 2007
Loading...

Share This Page