1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

New PC Troubles

Discussion in 'PC Hardware' started by KoolGRIM, Aug 21, 2006.

  1. KoolGRIM

    KoolGRIM

    Joined:
    Aug 21, 2006
    Messages:
    1
    Hello. I just built my new PC. Before I talk about my problem, i'll post my computer specs first:

    ~~~~~~SYSTEM SPECS~~~~~~
    EVERYTHING IS BRAND NEW AND WAS BOUGHT AT THESE WEBSITES!!! :

    -Case= http://3btech.net/blandsibtstg.html

    -Power Supply= http://www.newegg.com/Product/Product.asp?Item=N82E16817103937

    -DVD-RW= http://www.newegg.com/Product/Product.asp?item=N82E16827106014

    -Cooling Devices= 3xhttp://www.newegg.com/Product/Product.asp?item=N82E16835150007

    -HDD= http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=1639147&Sku=TSD-160AS3

    -Monitor= http://www.zipzoomfly.com/jsp/ProductDetail.jsp?ProductCode=232500

    -Motherboard= http://www.ewiz.com/detail.php?p=MB-KN9-SLI&c=pw

    -CPU= http://www.newegg.com/Product/Product.asp?item=N82E16819103735

    -RAM= http://www.newegg.com/product/product.asp?item=N82E16820145590

    -Video Card= http://www.newegg.com/Product/Product.asp?Item=N82E16814127217

    -Headset= http://www.newegg.com/Product/Product.asp?item=N82E16826106346

    -Speakers= http://www.newegg.com/Product/Product.asp?item=N82E16836121125

    -Mouse= http://www.newegg.com/Product/Product.asp?item=N82E16826153105

    -Keyboard= http://www.3gplaza.com/estore/control/Computer3G/productdetails?id=49180

    -Mousepad= http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=2265534&sku=R99-1032


    ~~~~~~The Problem~~~~~~
    Ok so here's the situation. I finally assemble my computer and turn it on. I follow the Windows XP installation instructions and start installing XP(FYI, my computer was beeping throughout the entire installation. The beep pattern was that of an ambulance. They were 2 fast beeps of about 1/3 a second each, the second beep had a higher tone than the first though). Once the installation finished, I got a Blue Screen(BSOD as some call it). with one of those 0x000xxxxxwhatever messages. I dont remember what it was though. Now everytime I turn on my computer I get an error message in a black screen(The exact message can be found at the bottom of this post) When I set the CDROM as first Boot Device, I get a "Boot from CD...." followed by a "Press any key to boot from CD....". I press MANY keys on my keyboard but nothing happens and then I get the "NTLDR is missing".
    ~~~~~~WHAT I TRIED~~~~~~
    - "Load Fail-Safe Defaults"
    - "Load Optimized Defaults"
    - Changing the Boot Sequence MANY times.
    - Started PC with only one AND both sticks of RAM
    - Many other stupid ideas that i've found in the internet from different forums and Microsoft site.
    ~~~~~~THINGS YOU SHOULD KNOW~~~~~~

    -VERY VERY VERY IMPORTANT: Everytime I get this error and I power off my PC and turn it back on, I dont get any signal from my monitor and my computer doesn't beep at all(In other words, lights turn on and fans run, but everything else outside the case doesn't work. That would be my keyboard, mouse and monitor). I end up clearing my CMOS by moving my jumper position back and forth. I do it EVERY time.
    - I do not have access to a CD-Burner and my new PC does not have a Floppy Drive, so dont ask me to download any bootdisk files or whatever.
    - I checked my RAM manufactor's site(www.corsairmemory.com) to make sure that my Corsair RAM is compatible with my Abit KN9 SLI motherboard. However, my RAM was not in the list of compatible memory for my motherboard. This scares me. I managed to ALMOST fully install XP with these on so I dont believe this is the cause of the problem. (I wanted to change the timings because I thought it might work, but I dont know how to. If you think changing the timings might help solve this problem, please provide a detailed explanation of how to change my RAM timings.)


    ~~~~~~ What has shown up on my monitor(Screen1)~~~~~~


    Phoenix - AwardBIOS v6.00PG
    Copyright (C) 1984-2003, Phoenix Technologies, LTD


    Main Processor : AMD Athlon(tm) 64 X2 Dual Core Processor 3800+
    Memory Testing: 1048576k OK


    IDE Channel 1 Master: None
    IDE Channel 1 Slave : LITE-ON DVDRW SHW-160P6S PS0A

    IDE Channel 3 Master: ST3160812AS 3.AAE
    IDE Channel 4 Master: None

    IDE Channel 5 Master: None
    IDE Channel 6 Master: None

    IDE Channel 7 Master: None
    IDE Channel 8 Master: None

    CMOS checksum error - Defaults loaded


    Press F1 to continue, DEL to enter SETUP
    05/30/2006-NF-MCP55-6A61JA1AC-10



    ~~~~~~ What has shown up on my monitor(Screen2)~~~~~~

    IDE Channel 3 . Master Disk : LBA,ATA 133, 160GB

    PCI device listing ...
    Bus No. Device No. Func No. Vendor/Device Class Device Class IRQ
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    0 0 0 10DE 0369 0500 Memory Controller NA
    0 1 1 10DE 0368 0C05 SMBus Cntrlr 5
    0 2 0 10DE 036C 0C03 USB 1.0/1.1 OHCI Cntrlr 10
    0 2 1 10DE 036D 0C03 USB 2.0 EHCI Cntrlr 11
    0 4 0 10DE 036E 0101 IDE Cntrlr 14
    0 5 0 10DE 037F 0101 IDE Cntrlr 10
    0 5 1 10DE 037F 0101 IDE Cntrlr 11
    0 5 2 10DE 037F 0101 IDE Cntrlr 5
    0 6 1 10DE 0371 0403 Multimedia Device 10
    0 8 0 10DE 0373 0680 nVidia Ethernet Bridge 11
    0 9 0 10DE 0373 0680 nVidia Ethernet Bridge 5
    1 8 0 104C 8023 0C00 IEEE 1394 OpenHCI Contrlr 5
    7 0 0 10DE 0391 0300 Display Cntrlr 11
    ACPI Controller 9
    Verifying DMI Pool Data .............

    NTLDR is missing
    Press Ctrl+Alt+Del to restart

    ~~ Please make sure to provide detailed instructions for whatever you recommend I do. PLEASE PLEASE PLEASE help me with this. I've spent 2 weeks with an unbuilt PC and i'm going insane!!
     
    KoolGRIM, Aug 21, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Seth
    Replies:
    1
    Views:
    341
  2. Steve Hall

    NV7-133R Memory troubles

    Steve Hall, Oct 17, 2003, in forum: Abit
    Replies:
    0
    Views:
    253
    Steve Hall
    Oct 17, 2003
  3. David Sadtwat

    KM4M - new troubles

    David Sadtwat, Feb 27, 2004, in forum: MSI
    Replies:
    0
    Views:
    482
    David Sadtwat
    Feb 27, 2004
  4. Adam
    Replies:
    18
    Views:
    571
  5. SPRITE1001

    Old Board, new troubles

    SPRITE1001, Feb 16, 2004, in forum: AMD Overclocking
    Replies:
    5
    Views:
    208
Loading...

Share This Page