New upgrade wont post VNF3-250 and 3400 cpu

Discussion in 'Chaintech' started by MoggSquad, Jun 7, 2005.

  1. MoggSquad

    MoggSquad Guest

    Upgraded my rig and replaced my barton2500/abit nf7-s with socket 754
    3400 athlon and vnf3-250 mobo. The rest of the parts are the same from
    original set up.

    When I put in the 3400/chaintech and hit the power button the fans
    spin 2-4 seconds then stop and nothing happens. No beeps, post
    anything.

    I took it completely apart and tried again, reseating cpu, etc,
    reconnecting power switches, etc and still the same problem. Tried
    different vid card, taking extra cd rom and hard drive. Still nothing.
    Is this a cpu or mobo problem? I bought this from someone on
    hardforum’s FS/FT thread and he said before he sent them that it
    posted for him. He seems to be a trustworthy person based on his
    seller ratings.

    I put in my old cpu/mobo and here i am typing and everything is
    working. Im using an Antec 380w TRUE psu with a 9800np. Im sure it has
    enough juice.

    Thoughts?

    P.S.

    I’m using 2x 512MB of corsair VS ram, pc3200

    According to this link my RAM is not on here, could this be the
    problem?

    http://www.chaintechusa.com/download/list/vnf3-250.pdf

    I somehow doubt this is it though.

    --
    Posted using the http://www.hardwareforumz.com interface, at author's request
    Articles individually checked for conformance to usenet standards
    Topic URL: http://www.hardwareforumz.com/Chaintech-upgrade-wont-post-VNF3-250-3400-cpu-ftopict57078.html
    Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=287012
     
    MoggSquad, Jun 7, 2005
    #1
    1. Advertising

  2. MoggSquad

    Guest

    did you clear the cmos?

    w/ all IDE disconnected, just cpu and mem installed, it should post. you
    could even leave the mem out, it should at least beep (1-sec beep,
    repeating every couple of secs, indicating "bad ram"). if totally
    dead/silent I'd say the cpu isn't cycling.

    if possible try a slower/older cpu; if it posts then update bios to latest
    (version 5, dated march 2005). perhaps it has updates to better support
    newer/faster cpus.

    I had trouble w/ this board not liking certain brand mem sticks at all,
    and then not passing memtest86+ cleanly w/ an "approved" stick in slot 1
    (but it was just fine in slot 3). choose mem from the "approved" list,
    and always validate w/ memtest before installing OS.

    -----

    From most comments I've read re: this board, lots of people are very
    satisfied, especially with its "value", but many others have had
    "issues". The latest bios seems to have resolved many of the older
    complaints, but my experience is that it's a finicky board.
     
    , Jun 7, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Wayne @ W.
    Replies:
    0
    Views:
    1,043
    Wayne @ W.
    May 15, 2004
  2. Ugly Mugly
    Replies:
    0
    Views:
    977
    Ugly Mugly
    Jul 24, 2004
  3. Hank Kimball
    Replies:
    0
    Views:
    934
    Hank Kimball
    Jul 31, 2004
  4. bp

    Chaintech's VNF3-250 and RAID

    bp, Aug 17, 2004, in forum: Chaintech
    Replies:
    3
    Views:
    969
    Ugly Mugly
    Aug 18, 2004
  5. YanquiDawg

    new bios for vnf3-250

    YanquiDawg, Aug 30, 2004, in forum: Chaintech
    Replies:
    4
    Views:
    928
    Ugly Mugly
    Aug 31, 2004
Loading...

Share This Page