1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Newbie 3000+/Syntax K7S746FX Q

Discussion in 'AMD Thunderbird' started by Christopher D. Heer, Jan 1, 2004.

  1. Just built a new PC with an Athlon XP 3000+ and a Syntax K7S746FX
    motherboard (SiS northbridge/southbridge, I believe).

    Initially it was mis-identifying the CPU as an Athlon XP 2200+, but I
    found the setting (changed CPU frequency from 133 to 166) that sorted
    that out.

    I'm still not sure everything is running properly. The graphical
    "Syntax" logo stays on the screen at boot time for 30 seconds or more,
    and normal operations in Windows (XP Pro, clean install) feel
    sluggish. Especially just opening windows, closing them, etc.

    The video card is a GeForce FX 5200 w/128MB (AGP). 1 GB of PC2700 DDR
    SDRAM.

    Any suggestions?

    Thanks in advance!

    --chris
     
    Christopher D. Heer, Jan 1, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Michael S.
    Replies:
    4
    Views:
    17,957
    Michael S.
    Jun 23, 2004
  2. Nomen Nescio
    Replies:
    6
    Views:
    5,620
    Son of Blahguy
    Nov 9, 2004
  3. Ralph D.
    Replies:
    4
    Views:
    305
    Ralph D.
    Apr 28, 2004
  4. tcsenter
    Replies:
    2
    Views:
    7,808
    tcsenter
    Aug 28, 2005
  5. A Long Time Ago In A Galaxy Far, Far Away ...

    Syntax Radeon 7500 Video Card

    A Long Time Ago In A Galaxy Far, Far Away ..., Jul 25, 2003, in forum: ATI
    Replies:
    0
    Views:
    247
    A Long Time Ago In A Galaxy Far, Far Away ...
    Jul 25, 2003
Loading...

Share This Page