No AGP Boot on Intel D815EFV

Discussion in 'Intel' started by Jeff, Oct 13, 2004.

  1. Jeff

    Jeff Guest

    Hello All,

    Brief Question, I can't boot to an AGP card. I have selected AGP as the
    default video displayed on boot in bios, but the imbedded PCI video is the
    only one that comes up. The AGP card has been verified working from 2 other
    Intel boards.

    SPEC:

    MoBo Gateway KittyHawk (#2514929), Intel # D815EFV (imbedded video)
    Phoenix Bios (from Gateway) EA81520A.15A.0011.P08, 8/6/02, Gateway BIOS
    p/n 9519109
    Video Card - ATI All-In-Wonder Pro AGP, Rage Pro #1024463930

    Gateway cannot help as this board was not purchased thru them.

    Any help appreciated.
    Thx, jeff
     
    Jeff, Oct 13, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jeff
    Replies:
    12
    Views:
    936
    K Doty
    Feb 8, 2005
  2. Chusqui22
    Replies:
    6
    Views:
    835
    Nate Edel
    Jan 6, 2004
  3. Jeff

    No AGP Boot on D815EFV

    Jeff, Oct 12, 2004, in forum: Intel
    Replies:
    0
    Views:
    350
  4. Jeff

    No AGP Boot on Intel D815EFV

    Jeff, Oct 12, 2004, in forum: Hardware
    Replies:
    13
    Views:
    524
    K Doty
    Feb 8, 2005
  5. Jeff
    Replies:
    0
    Views:
    781
Loading...

Share This Page