No Internet

Discussion in 'Dell' started by BB, Nov 29, 2010.

  1. BB

    BB Guest

    I just installed WinXP Pro on my Dell Dim 5100, but there's no sign of my
    network 'card' (onboard), no connection to internet and no mention of it in
    device manager even when I click 'scan for new hardware'. I also tried the
    'Add new hardware' utility in control panel, but no joy. I'm not even sure
    what the model is in my PC.
    Any help appreciated.

    B
     
    1. Advertising

  2. Jack

    Jack Guest

    "BB" <> wrote in message
    news:nWWIo.182563$2...
    >I just installed WinXP Pro on my Dell Dim 5100, but there's no sign of my
    >network 'card' (onboard), no connection to internet and no mention of it in
    >device manager even when I click 'scan for new hardware'. I also tried the
    >'Add new hardware' utility in control panel, but no joy. I'm not even sure
    >what the model is in my PC.
    > Any help appreciated.
    >
    > B


    Sounds like you didn't install chipset drivers (motherboard drivers). They
    should be on Dell's website.
     
    1. Advertising

  3. Justin

    Justin Guest

    In article <id1ebp$ese$-september.org>,
    "Jack" <> wrote:

    > "BB" <> wrote in message
    > news:nWWIo.182563$2...
    > >I just installed WinXP Pro on my Dell Dim 5100, but there's no sign of my
    > >network 'card' (onboard), no connection to internet and no mention of it in
    > >device manager even when I click 'scan for new hardware'. I also tried the
    > >'Add new hardware' utility in control panel, but no joy. I'm not even sure
    > >what the model is in my PC.
    > > Any help appreciated.
    > >
    > > B

    >
    > Sounds like you didn't install chipset drivers (motherboard drivers). They
    > should be on Dell's website.


    I second that with an annotation.

    He didn't install the wireless or ethernet card's drivers.

    The OP needs to go to support.dell.com enter his serial number or
    service tag and look up the drivers for both of those items.
     
  4. Ben Myers

    Ben Myers Guest

    On 11/29/2010 6:45 PM, BB wrote:
    > I just installed WinXP Pro on my Dell Dim 5100, but there's no sign of my
    > network 'card' (onboard), no connection to internet and no mention of it in
    > device manager even when I click 'scan for new hardware'. I also tried the
    > 'Add new hardware' utility in control panel, but no joy. I'm not even sure
    > what the model is in my PC.
    > Any help appreciated.
    >
    > B
    >
    >
    >

    Go to the Dell web site and download the XP drivers for the Dimension
    5100. Install the Intel chipset drivers FIRST, then reboot. Next,
    install all the other required drivers (video, ethernet, audio) in any
    order, and save yourself some time by not rebooting until they have all
    been installed. Then reboot and access the net... Ben Myers
     
  5. Tom Lake

    Tom Lake Guest

    "BB" wrote in message news:nWWIo.182563$2...

    I just installed WinXP Pro on my Dell Dim 5100, but there's no sign of my
    network 'card' (onboard), no connection to internet and no mention of it in
    device manager even when I click 'scan for new hardware'. I also tried the
    'Add new hardware' utility in control panel, but no joy. I'm not even sure
    what the model is in my PC.
    Any help appreciated.


    Did you activate it in BIOS setup?

    Tom Lake
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Netuser 58
    Replies:
    1
    Views:
    421
  2. Netuser 58
    Replies:
    1
    Views:
    348
  3. Netuser 58
    Replies:
    1
    Views:
    488
  4. wayne
    Replies:
    0
    Views:
    337
    wayne
    Jan 9, 2005
  5. wayne
    Replies:
    0
    Views:
    860
    wayne
    Jan 9, 2005
Loading...

Share This Page