1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

No Sound From Front Speakers

Discussion in 'Soundcards' started by Brian, Sep 7, 2003.

  1. Brian

    Brian Guest

    Hi!

    I had to build a system for my father in law. I used my 4 channel speaker
    system and plugged in the front channel speakers into his SoundBlaster 16
    ISA card to just make sure he was getting sound. It was loud but otherwise
    it worked. I plugged my system back in, plugged my front channel speakers
    into my Audigy 2 sound card and the system boots and it finds everything but
    I am not getting any sound at all. I've unplugged the card and put it back
    in and unplugged the speaker cords as well. The speakers are getting power
    and Windows XP says there is a sound card and no problems encountered but
    alas, no sounds. ..I ran the diagnostics program and when it tests the
    speakers, I only get sound from the rear channels

    Suggestions? That old sound card couldn't have "fried" my speakers, could it
    have?
     
    Brian, Sep 7, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    0
    Views:
    1,169
  2. Naru Narusegawa

    Front channel speakers dont work

    Naru Narusegawa, Jun 15, 2004, in forum: HP
    Replies:
    0
    Views:
    331
    Naru Narusegawa
    Jun 15, 2004
  3. Replies:
    2
    Views:
    1,047
  4. Lee Moreau

    Re: Winamp plays on front speakers only???

    Lee Moreau, Jul 21, 2003, in forum: Soundblaster Live
    Replies:
    0
    Views:
    2,109
    Lee Moreau
    Jul 21, 2003
  5. toshiba_user
    Replies:
    0
    Views:
    392
    toshiba_user
    Oct 20, 2005
Loading...

Share This Page