1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

No Sound HELP!

Discussion in 'Soundblaster Live' started by Luvmy96honda, Aug 11, 2004.

  1. Luvmy96honda

    Luvmy96honda Guest

    I have the creaivelabs live x-gamer sound card. I have windows Xp with AMD
    2500+ processor. Well i did the windows updates, well that just messed my
    sound up. Every time i go to winamp and play music I get Crossfadin
    Directsound output v1.37 error. bad direct sound driver. I tried
    reinstalling, uninstalling and install drivers from the website. And it will
    work UNTIL i restart the pc, then same error. I have the ECS L7A7S somwthing
    like that motherboard, dont feel like looking it up. I tried reinstalling
    directx, still nothing. Please help!
    Luvmy96honda, Aug 11, 2004
    #1
    1. Advertising

  2. Luvmy96honda wrote:

    > I have the creaivelabs live x-gamer sound card. I have windows Xp with AMD
    > 2500+ processor. Well i did the windows updates, well that just messed my
    > sound up. Every time i go to winamp and play music I get Crossfadin
    > Directsound output v1.37 error. bad direct sound driver. I tried
    > reinstalling, uninstalling and install drivers from the website. And it will
    > work UNTIL i restart the pc, then same error. I have the ECS L7A7S somwthing
    > like that motherboard, dont feel like looking it up. I tried reinstalling
    > directx, still nothing. Please help!
    >
    >

    Which soundcard drivers are you using? If you used Windows Update, it
    will install Microsoft's own stock driver, which is considerably
    inferior. You can get the latest drivers at www.creative.com under the
    support section.
    Sharanga Dayananda, Aug 11, 2004
    #2
    1. Advertising

  3. Luvmy96honda

    Luvmy96honda Guest

    i alreayd have the latest drivers by nvidia.

    "Sharanga Dayananda" <> wrote in message
    news:74kSc.35$...
    > Luvmy96honda wrote:
    >
    > > I have the creaivelabs live x-gamer sound card. I have windows Xp with

    AMD
    > > 2500+ processor. Well i did the windows updates, well that just messed

    my
    > > sound up. Every time i go to winamp and play music I get Crossfadin
    > > Directsound output v1.37 error. bad direct sound driver. I tried
    > > reinstalling, uninstalling and install drivers from the website. And it

    will
    > > work UNTIL i restart the pc, then same error. I have the ECS L7A7S

    somwthing
    > > like that motherboard, dont feel like looking it up. I tried

    reinstalling
    > > directx, still nothing. Please help!
    > >
    > >

    > Which soundcard drivers are you using? If you used Windows Update, it
    > will install Microsoft's own stock driver, which is considerably
    > inferior. You can get the latest drivers at www.creative.com under the
    > support section.
    Luvmy96honda, Aug 12, 2004
    #3
  4. Luvmy96honda

    Lenny Guest


    > i alreayd have the latest drivers by nvidia.


    No, not Nvidia. :) CREATIVE.

    Go to their site (or www.soundblaster.com) and look in the support section.
    Follow the instructions and you should be presented with the option to use
    an automatic driver updater program. Install it according to the
    instructions, and let it download new sound drivers for you. Hopefully
    everything should work after that.
    Lenny, Aug 12, 2004
    #4
  5. Run DXDiag.exe and see if the sound tests works. This uses DirectSound.

    Have you tried the configuration for the cross-fading DS output plug in?
    Does it work with other output plug ins? If you upgraded yer
    installation of DirectX, sometimes the Device GUID change and you have
    to reselect the output device in the configuration for the plug in.



    Luvmy96honda wrote:

    > i alreayd have the latest drivers by nvidia.
    >
    > "Sharanga Dayananda" <> wrote in message
    > news:74kSc.35$...
    >
    >>Luvmy96honda wrote:
    >>
    >>
    >>>I have the creaivelabs live x-gamer sound card. I have windows Xp with

    >
    > AMD
    >
    >>>2500+ processor. Well i did the windows updates, well that just messed

    >
    > my
    >
    >>>sound up. Every time i go to winamp and play music I get Crossfadin
    >>>Directsound output v1.37 error. bad direct sound driver. I tried
    >>>reinstalling, uninstalling and install drivers from the website. And it

    >
    > will
    >
    >>>work UNTIL i restart the pc, then same error. I have the ECS L7A7S

    >
    > somwthing
    >
    >>>like that motherboard, dont feel like looking it up. I tried

    >
    > reinstalling
    >
    >>>directx, still nothing. Please help!
    >>>
    >>>

    >>
    >>Which soundcard drivers are you using? If you used Windows Update, it
    >>will install Microsoft's own stock driver, which is considerably
    >>inferior. You can get the latest drivers at www.creative.com under the
    >>support section.

    >
    >
    >
    Sharanga Dayananda, Aug 12, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. George R.
    Replies:
    2
    Views:
    807
    George R.
    Jul 8, 2003
  2. stardominion

    Help! Sound card no longer giving any sound!

    stardominion, Mar 17, 2005, in forum: Soundcards
    Replies:
    0
    Views:
    956
    stardominion
    Mar 17, 2005
  3. whoopsy
    Replies:
    0
    Views:
    375
    whoopsy
    Aug 29, 2004
  4. Pandora Xero
    Replies:
    0
    Views:
    300
    Pandora Xero
    Aug 29, 2004
  5. Zala
    Replies:
    0
    Views:
    379
Loading...

Share This Page