Not a Problem, (really) Just irritating

Discussion in 'Asus' started by NormanW, Nov 7, 2006.

  1. NormanW

    NormanW

    Joined:
    Nov 7, 2006
    Messages:
    6
    Hi Folks, bear with me I`m new here.

    I`ve an Intel P4 running fine on an ASUS P4C800=E delux, this has been fine and stable for a year or so ... (so somtimes I get it right)

    I decided to upgrade my second not so important PC (well, when I say upgrade I mean I kept the screen and keyboard :) )
    so I`ve now got an ASUS A8N-SLI-SE with Athlon 64 3700 running XP

    All seems well (i`m typing from it now) however when I shut down I have to wait about 2 minutes to restart else it hangs up after hitting the two opticals and then searching for (I think) C: I`ve tried all the usuals like pulling all the usb`s etc etc. There seems very little pattern other than it ALWAYS starts fine when cold, but after only minutes of use this problem re-occurs.

    As I said I can use it just fine , it`s just so irritating if I shut down having to wait to restart.

    other equip
    HDD Boot Maxtor 160G
    HDD2 Maxtor 200G
    mem 1Gb
    video PCI express Nvidia GEforce 7300 GS

    This is a general use and Internet PC hence the middle of the road spec.

    Any Ideas would be much appreciated ...... Thanks
    NormanW, Nov 7, 2006
    #1
    1. Advertising

  2. NormanW

    NormanW

    Joined:
    Nov 7, 2006
    Messages:
    6
    Help

    Anyone got any ideas, I`ve downloaded latest version 0502 of bios which is supposed to fix a boot hang up .. but it don`t (for me anyway) ....

    thanks in advance

    Norman
    NormanW, Nov 8, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Vormulac

    Irritating A7N8X problem.

    Vormulac, Jul 3, 2003, in forum: Asus
    Replies:
    4
    Views:
    222
  2. Theo Weber

    Irritating Sound then Lock-up

    Theo Weber, Jul 5, 2004, in forum: ATI
    Replies:
    11
    Views:
    391
    Tweek
    Jul 14, 2004
  3. Joseph
    Replies:
    1
    Views:
    315
    Barry Watzman
    Nov 3, 2005
  4. smk17

    Irritating Dock problem

    smk17, Feb 20, 2006, in forum: Apple
    Replies:
    4
    Views:
    162
    Michelle Steiner
    Feb 22, 2006
  5. Chuck Fox

    Irritating Trackpoint Mouse XP Problem

    Chuck Fox, Dec 31, 2003, in forum: IBM Thinkpad
    Replies:
    8
    Views:
    251
    CalKeith
    Jan 6, 2004
Loading...

Share This Page