Number of messages

Discussion in 'Gateway' started by SC Tom, Jul 29, 2010.

  1. SC Tom

    SC Tom Guest

    Is it just my ISP, or have almost all of the posts here disappeared?
    Including this one, I'm only seeing 18 messages.
    --
    SC Tom
     
    SC Tom, Jul 29, 2010
    #1
    1. Advertising

  2. SC Tom

    Frank Guest

    On 7/29/2010 1:29 PM, SC Tom wrote:
    > Is it just my ISP, or have almost all of the posts here disappeared?
    > Including this one, I'm only seeing 18 messages.


    Not a lot of activity here. I was glad to see a recent flurry. 18
    posts probably covers the last 2 months.
     
    Frank, Jul 29, 2010
    #2
    1. Advertising

  3. SC Tom

    SC Tom Guest

    "Frank" <> wrote in message
    news:i2sg5i$rm5$-september.org...
    > On 7/29/2010 1:29 PM, SC Tom wrote:
    >> Is it just my ISP, or have almost all of the posts here disappeared?
    >> Including this one, I'm only seeing 18 messages.

    >
    > Not a lot of activity here. I was glad to see a recent flurry. 18 posts
    > probably covers the last 2 months.


    Just over a month- oldest post is 6/20/2010.
     
    SC Tom, Jul 29, 2010
    #3
  4. SC Tom

    BillW50 Guest

    On 7/29/2010 12:29 PM, SC Tom wrote:
    > Is it just my ISP, or have almost all of the posts here disappeared?
    > Including this one, I'm only seeing 18 messages.


    I got 224 here since September 16, 2009.

    --
    Bill
    Gateway MX6124 ('06 era) 1 of 3 - Windows XP SP2
     
    BillW50, Jul 29, 2010
    #4
  5. SC Tom

    BillW50 Guest

    On 7/29/2010 1:12 PM, BillW50 wrote:
    > On 7/29/2010 12:29 PM, SC Tom wrote:
    >> Is it just my ISP, or have almost all of the posts here disappeared?
    >> Including this one, I'm only seeing 18 messages.

    >
    > I got 224 here since September 16, 2009.
    >


    Another server here I got 891 posts since June 11, 2008.

    news://textnews.news.cambrium.nl

    --
    Bill
    Gateway MX6124 ('06 era) 1 of 3 - Windows XP SP2
     
    BillW50, Jul 29, 2010
    #5
  6. SC Tom

    BillW50 Guest

    On 7/29/2010 1:12 PM, BillW50 wrote:
    > On 7/29/2010 12:29 PM, SC Tom wrote:
    >> Is it just my ISP, or have almost all of the posts here disappeared?
    >> Including this one, I'm only seeing 18 messages.

    >
    > I got 224 here since September 16, 2009.
    >


    Another server here I got 891 posts since June 11, 2008.

    news://textnews.news.cambrium.nl

    --
    Bill
    Gateway MX6124 ('06 era) 1 of 3 - Windows XP SP2
     
    BillW50, Jul 29, 2010
    #6
  7. SC Tom

    Frank Guest

    On 7/29/2010 2:12 PM, SC Tom wrote:
    >
    > "Frank" <> wrote in message
    > news:i2sg5i$rm5$-september.org...
    >> On 7/29/2010 1:29 PM, SC Tom wrote:
    >>> Is it just my ISP, or have almost all of the posts here disappeared?
    >>> Including this one, I'm only seeing 18 messages.

    >>
    >> Not a lot of activity here. I was glad to see a recent flurry. 18
    >> posts probably covers the last 2 months.

    >
    > Just over a month- oldest post is 6/20/2010.
    >

    Maybe how you access your news. Could be newsreader, isp or news feed.
    Before 6/20, previous post I see was in April.
     
    Frank, Jul 29, 2010
    #7
  8. SC Tom

    SC Tom Guest

    "Frank" <> wrote in message
    news:i2sj6q$9rf$-september.org...
    > On 7/29/2010 2:12 PM, SC Tom wrote:
    >>
    >> "Frank" <> wrote in message
    >> news:i2sg5i$rm5$-september.org...
    >>> On 7/29/2010 1:29 PM, SC Tom wrote:
    >>>> Is it just my ISP, or have almost all of the posts here disappeared?
    >>>> Including this one, I'm only seeing 18 messages.
    >>>
    >>> Not a lot of activity here. I was glad to see a recent flurry. 18
    >>> posts probably covers the last 2 months.

    >>
    >> Just over a month- oldest post is 6/20/2010.
    >>

    > Maybe how you access your news. Could be newsreader, isp or news feed.
    > Before 6/20, previous post I see was in April.


    Before today, I had well over a thousand posts showing. First thing this
    morning, only a hundred or so, and now just the few.
    --
    SC Tom
     
    SC Tom, Jul 29, 2010
    #8
  9. SC Tom

    Ken Whiton Guest

    *-* On Thu, 29 Jul 2010, at 16:15:28 -0400,
    *-* In Article <wjl4o.46327$>,
    *-* SC Tom wrote
    *-* About Re: Number of messages

    > "Frank" <> wrote in message
    > news:i2sj6q$9rf$-september.org...
    >> On 7/29/2010 2:12 PM, SC Tom wrote:


    >>> "Frank" <> wrote in message
    >>> news:i2sg5i$rm5$-september.org...
    >>>> On 7/29/2010 1:29 PM, SC Tom wrote:
    >>>>> Is it just my ISP, or have almost all of the posts here
    >>>>> disappeared? Including this one, I'm only seeing 18 messages.


    >>>> Not a lot of activity here. I was glad to see a recent flurry. 18
    >>>> posts probably covers the last 2 months.


    >>> Just over a month- oldest post is 6/20/2010.


    >> Maybe how you access your news. Could be newsreader, isp or news
    >> feed. Before 6/20, previous post I see was in April.


    > Before today, I had well over a thousand posts showing. First thing
    > this morning, only a hundred or so, and now just the few.


    It's probably something with either your news server or your
    newsreader. On Newsguy I'm seeing 3,779 posts (This will be 3,780.)
    dating back to May, 2005.

    Ken Whiton
    --
    FIDO: 1:132/152
    InterNet: (remove the obvious to reply)
     
    Ken Whiton, Jul 30, 2010
    #9
  10. SC Tom

    chicagofan Guest

    Ken Whiton wrote:
    > *-* On Thu, 29 Jul 2010, at 16:15:28 -0400,
    > *-* In Article<wjl4o.46327$>,
    > *-* SC Tom wrote
    > *-* About Re: Number of messages
    >
    >
    >> "Frank"<> wrote in message
    >> news:i2sj6q$9rf$-september.org...
    >>
    >>> On 7/29/2010 2:12 PM, SC Tom wrote:
    >>>
    >>>> "Frank"<> wrote
    >>>>
    >>>>> On 7/29/2010 1:29 PM, SC Tom wrote:
    >>>>>
    >>>>>> Is it just my ISP, or have almost all of the posts here
    >>>>>> disappeared? Including this one, I'm only seeing 18 messages.
    >>>>>>
    >>>>> Not a lot of activity here. I was glad to see a recent flurry. 18
    >>>>> posts probably covers the last 2 months.
    >>>>>
    >>>> Just over a month- oldest post is 6/20/2010.
    >>>>
    >>> Maybe how you access your news. Could be newsreader, isp or news
    >>> feed. Before 6/20, previous post I see was in April.
    >>>

    >> Before today, I had well over a thousand posts showing. First thing
    >> this morning, only a hundred or so, and now just the few.
    >>

    > It's probably something with either your news server or your
    > newsreader. On Newsguy I'm seeing 3,779 posts (This will be 3,780.)
    > dating back to May, 2005.
    >
    > Ken Whiton
    >



    I have 2288 dating back to February 2007....

    I agree the lack of activity is a good indication of satisfied
    customers... plus fewer people come to usenet now, and use other forums. :\
    bj
     
    chicagofan, Jul 30, 2010
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jerry Polyak

    OT: Outlook messages

    Jerry Polyak, Jul 30, 2003, in forum: Abit
    Replies:
    6
    Views:
    303
    Jerry Polyak
    Jul 30, 2003
  2. Skid
    Replies:
    2
    Views:
    291
    Jerry Polyak
    Sep 15, 2003
  3. Dr John
    Replies:
    8
    Views:
    669
    Dr John
    Apr 27, 2004
  4. Roscoe Pendoscoe
    Replies:
    6
    Views:
    494
    CapFusion
    Jul 14, 2004
  5. diggerdo
    Replies:
    1
    Views:
    1,060
Loading...

Share This Page