1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Nvidia SLI ?? How to turn off?

Discussion in 'Nvidia' started by Hari Seldon, Aug 2, 2006.

  1. Hari Seldon

    Hari Seldon Guest

    Ok,

    I installed the newest drivers (perhaps that was a mistake) and now some SLI
    turned off message appaers, while I never turned some SLI on!??!?? Never saw
    that with the ol' drivers. The message states I should disable the SLI in
    the setup to get rid of the message, but the Nvidia-tabs don't give that
    option.

    Anyone who knows how to fix this? Can't roll back the drivers, that makes
    Pinnacle studio 9 screw up. TIA!!

    Sys: AMD3000+
    2 Gig Ram
    Nvidia Gforce6600 DDR 256
    Windows XP SP2 with some games, pinnacle and lots of porn installed
    ;-)
     
    Hari Seldon, Aug 2, 2006
    #1
    1. Advertising

  2. Hari Seldon

    Hari Seldon Guest

    "Hari Seldon" <> wrote in message
    news:647c$44d0dfe8$3ec3e5fe$...
    > Ok,
    >
    > I installed the newest drivers (perhaps that was a mistake) and now some
    > SLI turned off message appaers, while I never turned some SLI on!??!??
    > Never saw that with the ol' drivers. The message states I should disable
    > the SLI in the setup to get rid of the message, but the Nvidia-tabs don't
    > give that option.
    >
    > Anyone who knows how to fix this? Can't roll back the drivers, that makes
    > Pinnacle studio 9 screw up. TIA!!
    >
    > Sys: AMD3000+
    > 2 Gig Ram
    > Nvidia Gforce6600 DDR 256
    > Windows XP SP2 with some games, pinnacle and lots of porn installed
    > ;-)
    >
    >
    >


    Oops... Google is my friend with the right suffix, couldn't find it since 5
    secs..sorry:

    solution:

    http://forums.nvidia.com/index.php?showtopic=16684
     
    Hari Seldon, Aug 2, 2006
    #2
    1. Advertising

  3. Hari Seldon

    Babichev Guest

    Hari Seldon wrote:
    > "Hari Seldon" <> wrote in message
    > news:647c$44d0dfe8$3ec3e5fe$...
    > > Ok,
    > >
    > > I installed the newest drivers (perhaps that was a mistake) and now some
    > > SLI turned off message appaers, while I never turned some SLI on!??!??
    > > Never saw that with the ol' drivers. The message states I should disable
    > > the SLI in the setup to get rid of the message, but the Nvidia-tabs don't
    > > give that option.
    > >
    > > Anyone who knows how to fix this? Can't roll back the drivers, that makes
    > > Pinnacle studio 9 screw up. TIA!!
    > >
    > > Sys: AMD3000+
    > > 2 Gig Ram
    > > Nvidia Gforce6600 DDR 256
    > > Windows XP SP2 with some games, pinnacle and lots of porn installed
    > > ;-)
    > >
    > >
    > >

    >
    > Oops... Google is my friend with the right suffix, couldn't find it since 5
    > secs..sorry:
    >
    > solution:
    >
    > http://forums.nvidia.com/index.php?showtopic=16684


    Thanks! I had this error as well!
     
    Babichev, Aug 4, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Frits van Leeuwen

    Checking NVRAM.. and turn off, turn on

    Frits van Leeuwen, Jul 28, 2004, in forum: Asus
    Replies:
    4
    Views:
    1,516
  2. gunvalk

    NI8 SLI Mobo turn off??

    gunvalk, Jun 26, 2006, in forum: Abit
    Replies:
    0
    Views:
    435
    gunvalk
    Jun 26, 2006
  3. Hoost
    Replies:
    1
    Views:
    329
  4. PW
    Replies:
    6
    Views:
    9,833
    First of One
    Nov 8, 2006
  5. Skybuck Flying
    Replies:
    24
    Views:
    2,043
    Skybuck Flying
    Sep 26, 2009
Loading...

Share This Page