nw8440 not working without power cord

Discussion in 'HP' started by joe, Oct 21, 2010.

  1. joe

    joe Guest

    Hello I am having problems with a nw8440 is 3 years old. I tried two
    batteries but the problem is the same. The battery shows as 99%
    charged but when I unplug the power cord the computer goes off. ALso
    the time seems to be forgotten every time I unplug the power. COuld it
    be the RTC battery?
    joe, Oct 21, 2010
    #1
    1. Advertising

  2. joe

    Ben Myers Guest

    On 10/21/2010 10:43 AM, joe wrote:
    > Hello I am having problems with a nw8440 is 3 years old. I tried two
    > batteries but the problem is the same. The battery shows as 99%
    > charged but when I unplug the power cord the computer goes off. ALso
    > the time seems to be forgotten every time I unplug the power. COuld it
    > be the RTC battery?


    If the laptop does not have a constant source of power, either battery
    or adapter, the RTC battery provides juice for the system clock and
    other CMOS settings. What you describe indicates that the RTC battery
    needs replacement, but this is independent of the other problem.

    Either you have two worn-out batteries, or a failed battery circuit or a
    laptop with a now-defective charging circuit. Can you get your hands on
    another battery, known to be good and holding some charge?

    .... Ben Myers
    Ben Myers, Oct 21, 2010
    #2
    1. Advertising

  3. joe

    joe Guest

    Looks like it is beyond me know. The battery is 99% charged, I
    replaced the cmos batery and it still goes off when I unplug the power
    cable. I also reset the cmos to default.
    joe, Oct 21, 2010
    #3
  4. joe

    Bob Villa Guest

    On Oct 21, 1:03 pm, joe <> wrote:
    > Looks like it is beyond me know. The battery is 99% charged, I
    > replaced the cmos batery and it still goes off when I unplug the power
    > cable. I also reset the cmos to default.


    Your battery can show 99% and still be bad though.
    Bob Villa, Oct 22, 2010
    #4
  5. joe

    jamec9869

    Joined:
    Nov 20, 2010
    Messages:
    1
    I've the same problem
    jamec9869, Nov 20, 2010
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Teemu Saukkonen
    Replies:
    4
    Views:
    382
    Teemu Saukkonen
    May 13, 2004
  2. maiden
    Replies:
    0
    Views:
    956
    maiden
    Oct 27, 2004
  3. Replies:
    5
    Views:
    526
  4. olfart
    Replies:
    1
    Views:
    637
  5. mm
    Replies:
    3
    Views:
    608
Loading...

Share This Page