Onboard LAN is not working on Gigabyte GA-M68M-S2P

Discussion in 'Gigabyte' started by jayaram, Jun 30, 2011.

  1. jayaram

    jayaram

    Joined:
    Jun 30, 2011
    Messages:
    1
    Hi All,
    2months before I purchased Gigabyte GA-M68M-S2P Motherboard. 10days before there was thunder and lighting, Because of that Modem is not functioning. Then i purchased a new modem and used it, But it is not working. But the same modem i used USB instead of ethernet cable it is working fine.

    I have checked in another machine it is working. Could anyone suggest me whats wrong. If the Onboard LAN is not working then is there any possibilities to add Addon LAN card. Please provide your comments.

    Thanks
    Jayaram
     
    jayaram, Jun 30, 2011
    #1
    1. Advertising

  2. jayaram

    lsrvhayes

    Joined:
    Jan 29, 2012
    Messages:
    2
    Location:
    Southern US
    LAN in your bios could be turned off. In my case the Del button on boot gets me in bios. Ctrl + F2 gives you advanced options but it should be listed in the normal view. I wouldn't change anything if your not sure. There may be two LAN's, your on board and the boot LAN rom. Make sure the on board is enabled.
     
    lsrvhayes, Jan 29, 2012
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Buurin
    Replies:
    0
    Views:
    349
    Buurin
    Nov 9, 2003
  2. Bob H
    Replies:
    3
    Views:
    407
    Bob H
    Jan 9, 2004
  3. citizenpep

    K8N-Pro onboard LAN not working

    citizenpep, Jan 3, 2004, in forum: Gigabyte
    Replies:
    0
    Views:
    421
    citizenpep
    Jan 3, 2004
  4. Stephen
    Replies:
    9
    Views:
    4,791
  5. chuckebaby

    ga-78lmt-s2p minimuim power supply req.

    chuckebaby, Apr 17, 2012, in forum: Gigabyte
    Replies:
    0
    Views:
    908
    chuckebaby
    Apr 17, 2012
Loading...

Share This Page