1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

P4PE upgrade with new video card (was: RAM for P4PE)

Discussion in 'Nvidia' started by Lars-Erik Østerud, Jan 23, 2007.

  1. old man wrote:

    > Yes they were installation problems, which can often be caused by ram


    I'm very pleased that the installation of the MSI 7600GS AGP card in
    my P4PE went winthout any problems. My old 350W PSU is behaving well,
    and the CPU works less (less heat). So I'm very pleased - especially
    since I have read and heard about so much trouble with these cards.

    Well, I have ordered 512MB extra RAM now. Haven't installed that yet,
    but it's the same type and manufacturer as the 512MB I allready have
    (slowe though, had CL2, but can't get hold of any faster than CL2.5)
    --
    Lars-Erik - http://www.osterud.name - ICQ 7297605
    WinXP, Asus P4PE, 2.53GHz, 512MB, MSI 7600GS, SB-Live
     
    Lars-Erik Østerud, Jan 23, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Manny

    Re: P4PE/P4PE-X

    Manny, Jul 18, 2003, in forum: Asus
    Replies:
    0
    Views:
    482
    Manny
    Jul 18, 2003
  2. John

    P4PE and Video Card

    John, Jul 25, 2003, in forum: Asus
    Replies:
    5
    Views:
    315
    **** ******
    Jul 27, 2003
  3. default
    Replies:
    2
    Views:
    366
  4. Dieter Rausch
    Replies:
    0
    Views:
    411
    Dieter Rausch
    May 20, 2004
  5. Tom Bell

    Video Card and Ram Upgrade

    Tom Bell, Oct 13, 2007, in forum: Laptops
    Replies:
    6
    Views:
    356
Loading...

Share This Page