P5Q Drive Xpert problem

Discussion in 'Asus' started by Enorme Vigenti, Jun 17, 2010.

  1. I was set 2 identical hd (1Tbyte) on mirror mode in Drive Xpert sata ports.
    All work fine but if the PC remain not used for long time, when I return
    on it the drive is not more present!!!
    on disk manage it is not present!
    I must to reboot and it return normaly...
    (No setting found anywhere for energy save on disk)
    Anyone with the same problem?
    bye
    Enorme Vigenti, Jun 17, 2010
    #1
    1. Advertising

  2. Enorme Vigenti

    Rob Guest

    "Enorme Vigenti" <> wrote in message
    news:dlqSn.69942$...
    >I was set 2 identical hd (1Tbyte) on mirror mode in Drive Xpert sata ports.
    > All work fine but if the PC remain not used for long time, when I return
    > on it the drive is not more present!!!
    > on disk manage it is not present!
    > I must to reboot and it return normaly...
    > (No setting found anywhere for energy save on disk)
    > Anyone with the same problem?
    > bye


    Maybe your hard drives are slow to start up, so are being missed?
    See if there is a BIOS option for hard disk time out and increase it.
    On the P5W, this is called "IDE Detect Time Out" and default is 35s,
    so look for something like that on your P5K and increase whatever the
    current value is set to.
    This may not be the issue, but is easy to try. I have seen similar issues
    on other motherboards, such as a P4C800.

    HTH,
    --
    Rob
    Rob, Jun 22, 2010
    #2
    1. Advertising

  3. Il 22/06/2010 14.34, Rob ha scritto:
    > Maybe your hard drives are slow to start up, so are being missed?
    > See if there is a BIOS option for hard disk time out and increase it.
    > On the P5W, this is called "IDE Detect Time Out" and default is 35s,
    > so look for something like that on your P5K and increase whatever the
    > current value is set to.
    > This may not be the issue, but is easy to try. I have seen similar issues
    > on other motherboards, such as a P4C800.
    >


    Seems to work! I was set IDE DETECT TIME OUT and the problem was no more
    occurred! :)
    tnx very much!!!
    Enorme Vigenti, Jun 28, 2010
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Nospam
    Replies:
    0
    Views:
    252
    Nospam
    May 19, 2005
  2. olivier gonnet

    ATI Xpert@work and MSI K8TNeo2

    olivier gonnet, Dec 17, 2005, in forum: MSI
    Replies:
    4
    Views:
    309
    John McDonnell
    Dec 20, 2005
  3. Gonzo

    Re: ATI Xpert 2000

    Gonzo, Jul 8, 2003, in forum: ATI
    Replies:
    0
    Views:
    328
    Gonzo
    Jul 8, 2003
  4. Pascal Guillemette

    changing xpert 2000 for radeon 7000 ?

    Pascal Guillemette, Nov 16, 2003, in forum: ATI
    Replies:
    0
    Views:
    211
    Pascal Guillemette
    Nov 16, 2003
  5. gg
    Replies:
    1
    Views:
    325
    deadguy3
    Aug 5, 2008
Loading...

Share This Page