P5WD2 - Stuck on "Please wait for IDE scan"

Discussion in 'Asus' started by RyanD, Jun 4, 2010.

  1. RyanD

    RyanD

    Joined:
    Jun 4, 2010
    Messages:
    1
    I recently attempted to install a second hard drive in my system. When everything was mounted and plugged-in securely, I turned on my PC, saw the ASUS splash screen and the usual IDE scan screen, however it does not move/advance from this point.

    I attempted to access the BIOS by holding/tapping the "del" key...It showed another quick splash screen, the brought me back to the "Please wait for IDE scan" screen.

    I've waited for ten minutes on this screen, but nothing ever happens.

    I attempted to flash/reset the BIOS by taking out the battery, waited, put it back in and tried to access the BIOS again...Nothing. It stills stays on the IDE scan screen.

    All my cables are snug and secure. I have no clue where to go from here. Please help. Thank you!
    RyanD, Jun 4, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Alex
    Replies:
    1
    Views:
    238
    Gary Mount
    May 16, 2005
  2. Jeff
    Replies:
    3
    Views:
    283
  3. Jeff
    Replies:
    0
    Views:
    288
  4. NXIL
    Replies:
    1
    Views:
    504
  5. NS
    Replies:
    1
    Views:
    271
    William Katz
    Jul 24, 2005
Loading...

Share This Page