1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

portrait screen calibration 180 degrees off (Gateway M280E)

Discussion in 'Tablet PC' started by rjolbrich, May 4, 2010.

  1. rjolbrich

    rjolbrich Guest

    Hello

    I just purchased a used Gateway M280E. After finally findin
    the appropriate video driver, I can rotate the screen's orientation
    Landscape calibration works fine. Portrait calibration is 180 degree
    wrong, EXACTLY as described in this post

    http://tinyurl.com/26363f

    MVP Josh Einstein suggested two remedies

    1) Do the portrait calibration "upside down

    What did he mean "upside down"

    2) Do a registry edit

    What exactly needs to be edited. Please expand on his descriptio
    here

    http://tinyurl.com/23haxx

    If you are still there Josh, please respond
    If not, I'd settle for another MVP

    Thank

    OS: Windows XP Pro Tablet 2005 SP3 200

    --
    rjolbrich
     
    1. Advertising

  2. "rjolbrich" <> wrote in message
    news:...
    >
    > Hello,
    >
    > I just purchased a used Gateway M280E. After finally finding
    > the appropriate video driver, I can rotate the screen's orientation.
    > Landscape calibration works fine. Portrait calibration is 180 degrees
    > wrong, EXACTLY as described in this post:
    >
    > http://tinyurl.com/26363ft
    >
    > MVP Josh Einstein suggested two remedies:
    >
    > 1) Do the portrait calibration "upside down"
    >
    > What did he mean "upside down" ?



    Rotate your machine instead? <eg>


    >
    > 2) Do a registry edit.
    >
    > What exactly needs to be edited. Please expand on his description
    > here:
    >
    > http://tinyurl.com/23haxxw
    >
    > If you are still there Josh, please respond.
    > If not, I'd settle for another MVP.
    >
    > Thanks
    >
    > OS: Windows XP Pro Tablet 2005 SP3 2002



    http://www.microsoft.com/windowsxp/using/tabletpc/expert/vanwest_03may28powertab.mspx

    (Microsoft search for
    ("primary landscape" OR "secondary landscape") (rotate OR orientation)
    )

    <quote>
    Using the Tablet and Pen settings in Control Panel, you can disable the
    primary portrait orientation and use the secondary landscape orientation
    instead. The same Tablet and Pen Settings dialog box lets you remap your
    hardware buttons to make sense in the new orientation.
    </quote>


    FWIW I have been wondering about this myself for my HP with W7. There is
    something similar for me in its Tablet PC Settings. I just tried it but
    it hasn't done anything different yet. We'll see after my next hibernation
    or reboot. Typically I have to press my screen rotate button twice every
    time it is powered on. (My problem is that when it is docked I have my
    speaker cable at the top instead of at the bottom.) I'd also be happy with
    the other supposed available option of No Portrait, since that would at
    least reduce the number of button pushes I would have to use to flip from
    "primary landscape" to "secondary landscape". ; )

    Thanks for posting the question!


    Good luck

    Robert Aldwinckle
    ---
     
    1. Advertising

  3. rjolbrich

    rjolbrich Guest

    Windows XP Pro Sp3 breaks portrait calibration

    Hello,

    I've posted before regarding my portrait calibration
    problems with my 280E. I decided to install from the
    original disks and had some success. Here's the procedure
    I followed:

    1) format disk and install Win Xp Pro (SP2)
    2) install three drivers through Windows Update
    Video driver 8.261.0.0 5/23/06
    Finepoint tablet 4.4.1.0 10/30/06
    Button driver 6.0.6000.310 3/5/07

    At this point, calibration and button function
    (change orientation) both work.

    3)install .Net Framework 2.0

    No change

    4)install XP Pro SP3 through Windows Update and reboot

    At this point, if I try a portrait calibration,
    I receive an error:

    The setting you requested cannot be supported. Open
    Display in Control Panel, adjust the settings, and then try
    to change orientation again.

    This is the same error I received in the purchased state
    of the computer which had SP3 installed. I originally focused
    on the video driver because the ATI Control Center software
    did not work properly either. However, it's obvious that
    the SP3 upgrade was and is the source of the problem.

    One other note, I did not use the ATI Catalyst Control Center
    upgrade that I discussed in previous posts.

    Does anyone have any comments ?

    Thanks

    "Robert Aldwinckle" wrote:

    >
    >
    > "rjolbrich" <> wrote in message
    > news:...
    > >
    > > Hello,
    > >
    > > I just purchased a used Gateway M280E. After finally finding
    > > the appropriate video driver, I can rotate the screen's orientation.
    > > Landscape calibration works fine. Portrait calibration is 180 degrees
    > > wrong, EXACTLY as described in this post:
    > >
    > > http://tinyurl.com/26363ft
    > >
    > > MVP Josh Einstein suggested two remedies:
    > >
    > > 1) Do the portrait calibration "upside down"
    > >
    > > What did he mean "upside down" ?

    >
    >
    > Rotate your machine instead? <eg>
    >
    >
    > >
    > > 2) Do a registry edit.
    > >
    > > What exactly needs to be edited. Please expand on his description
    > > here:
    > >
    > > http://tinyurl.com/23haxxw
    > >
    > > If you are still there Josh, please respond.
    > > If not, I'd settle for another MVP.
    > >
    > > Thanks
    > >
    > > OS: Windows XP Pro Tablet 2005 SP3 2002

    >
    >
    > http://www.microsoft.com/windowsxp/using/tabletpc/expert/vanwest_03may28powertab.mspx
    >
    > (Microsoft search for
    > ("primary landscape" OR "secondary landscape") (rotate OR orientation)
    > )
    >
    > <quote>
    > Using the Tablet and Pen settings in Control Panel, you can disable the
    > primary portrait orientation and use the secondary landscape orientation
    > instead. The same Tablet and Pen Settings dialog box lets you remap your
    > hardware buttons to make sense in the new orientation.
    > </quote>
    >
    >
    > FWIW I have been wondering about this myself for my HP with W7. There is
    > something similar for me in its Tablet PC Settings. I just tried it but
    > it hasn't done anything different yet. We'll see after my next hibernation
    > or reboot. Typically I have to press my screen rotate button twice every
    > time it is powered on. (My problem is that when it is docked I have my
    > speaker cable at the top instead of at the bottom.) I'd also be happy with
    > the other supposed available option of No Portrait, since that would at
    > least reduce the number of button pushes I would have to use to flip from
    > "primary landscape" to "secondary landscape". ; )
    >
    > Thanks for posting the question!
    >
    >
    > Good luck
    >
    > Robert Aldwinckle
    > ---
    >
    > .
    >
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. anders thoresson
    Replies:
    4
    Views:
    9,550
    anders thoresson
    Sep 7, 2003
  2. The Mailman
    Replies:
    2
    Views:
    483
  3. Replies:
    1
    Views:
    289
    ikenfixit
    Dec 17, 2004
  4. Aram
    Replies:
    4
    Views:
    227
    Oscar Gonzalez
    Feb 20, 2004
  5. daveC
    Replies:
    3
    Views:
    333
    Michael La Honta
    Aug 11, 2007
Loading...

Share This Page