Presario 2100 dead?

Discussion in 'Compaq' started by ChrZier, Jul 11, 2007.

  1. ChrZier

    ChrZier Guest

    Hello

    I have a Compaq Presario 2100 (2126EA). When I turn the laptop on (with
    external power on), the fan starts up , cdrom spins 1-2 sec.. The power
    button is lighting blue. After three sec. the I/O led is blinking, like
    the laptop is in sleep-mode, the fan is off. Nothing happes on the
    screen.
    I tryed to charge the laptop but after one day of charging, the battery
    is still dead.

    Are there someone who tryed the same! What shall I do?

    Thanks

    Christian - DK
     
    ChrZier, Jul 11, 2007
    #1
    1. Advertising

  2. ChrZier

    HH Guest

    Have you tried turning the notebook off by holding the power button down for
    3-4 seconds?

    HH


    "ChrZier" <> wrote in message
    news:...
    >
    > Hello
    >
    > I have a Compaq Presario 2100 (2126EA). When I turn the laptop on (with
    > external power on), the fan starts up , cdrom spins 1-2 sec.. The power
    > button is lighting blue. After three sec. the I/O led is blinking, like
    > the laptop is in sleep-mode, the fan is off. Nothing happes on the
    > screen.
    > I tryed to charge the laptop but after one day of charging, the battery
    > is still dead.
    >
    > Are there someone who tryed the same! What shall I do?
    >
    > Thanks
    >
    > Christian - DK
    >
    >
     
    HH, Jul 12, 2007
    #2
    1. Advertising

  3. ChrZier

    - Bobb - Guest

    "ChrZier" <> wrote in message
    news:...
    >
    > Hello
    >
    > I have a Compaq Presario 2100 (2126EA). When I turn the laptop on (with
    > external power on), the fan starts up , cdrom spins 1-2 sec.. The power
    > button is lighting blue. After three sec. the I/O led is blinking, like
    > the laptop is in sleep-mode, the fan is off. Nothing happens on the
    > screen.


    IS it in sleep mode? Did you type a few keys ? ( sorry - Had to ask -you
    didn't mention)
    If holding down the power button doesn't work, unplug it, remove the
    battery and plug it back in.

    > I tried to charge the laptop but after one day of charging,
    > the battery is still dead.


    What do you mean by " the battery is still dead." ?
    The leds on the battery don't increase ?
    Was that an issue before THIS ?
    Or just SINCE this happened ( maybe running only on battery - bad AC
    adapter - AC outlet is good?)
    Let us know. Meanwhile,
    go here for specifics:
    http://h10025.www1.hp.com/ewfrf/wc/product?product=299046&dlc=en&lc=en&cc=us

    and here to download manuals
    http://h10025.www1.hp.com/ewfrf/wc/manualCategory?lc=en&cc=us&dlc=en&product=299046&

    ( You should get them while you can - often they remove as product ages )
    >
    > Are there someone who tryed the same! What shall I do?
    >
    > Thanks
    > Christian - DK
    >
     
    - Bobb -, Jul 12, 2007
    #3
  4. ChrZier

    - Bobb - Guest

    BTW - is this same PC as
    " Fried my 2178ea presario" or just coincidence two died in a few days.




    "- Bobb -" <bobb@noemail.123> wrote in message
    news:...
    >
    > "ChrZier" <> wrote in message
    > news:...
    >>
    >> Hello
    >>
    >> I have a Compaq Presario 2100 (2126EA). When I turn the laptop on (with
    >> external power on), the fan starts up , cdrom spins 1-2 sec.. The power
    >> button is lighting blue. After three sec. the I/O led is blinking, like
    >> the laptop is in sleep-mode, the fan is off. Nothing happens on the
    >> screen.

    >
    > IS it in sleep mode? Did you type a few keys ? ( sorry - Had to ask -you
    > didn't mention)
    > If holding down the power button doesn't work, unplug it, remove the
    > battery and plug it back in.
    >
    >> I tried to charge the laptop but after one day of charging,
    >> the battery is still dead.

    >
    > What do you mean by " the battery is still dead." ?
    > The leds on the battery don't increase ?
    > Was that an issue before THIS ?
    > Or just SINCE this happened ( maybe running only on battery - bad AC
    > adapter - AC outlet is good?)
    > Let us know. Meanwhile,
    > go here for specifics:
    > http://h10025.www1.hp.com/ewfrf/wc/product?product=299046&dlc=en&lc=en&cc=us
    >
    > and here to download manuals
    > http://h10025.www1.hp.com/ewfrf/wc/manualCategory?lc=en&cc=us&dlc=en&product=299046&
    >
    > ( You should get them while you can - often they remove as product
    > ages )
    >>
    >> Are there someone who tryed the same! What shall I do?
    >>
    >> Thanks
    >> Christian - DK
    >>

    >
    >
     
    - Bobb -, Jul 12, 2007
    #4
  5. ChrZier

    ChrZier Guest

    1. The leds on the battery don't increase,
    2. Tryed everything, the laptop is not in "sleep mode",
    3. AC outlet is good.

    Christian DK
     
    ChrZier, Jul 22, 2007
    #5
  6. ChrZier

    - Bobb - Guest

    "ChrZier" <> wrote in message
    news:...
    >
    > 1. The leds on the battery don't increase,
    > 2. Tryed everything, the laptop is not in "sleep mode",
    > 3. AC outlet is good.
    >
    > Christian DK
    >


    Christian,

    When you reply, include the text you are replying to ( your text by itself
    means nothing to a reader and I can't remember all of the details of the
    hundreds of messages in here.) Did you do as we asked in previous
    messages?
    ( click "Reply Group" and type your answer under the questions)
    ' Tryed everything, the laptop is not in "sleep mode" ' doesn't tell us :

    Did you press and hold the power button for 10 seconds ?
    Did it power OFF ? ( does the button even work ?)
    Did you unplug it and remove the battery ? ( in case the battery is fried)
    Same symptoms on AC - without the battery in there ?
    Same on battery only ? (No AC - Ignore the LEDS)
    Did you then plug it back in , turn back on ?
    Did it power up OK ? ( disk activity LED)
    Did you press F10 at startup ?
    Did you see anything on the screen ( BIOS startup etc) ?
    Did you try an external monitor ( in case PC ok but bad LCD) ?
     
    - Bobb -, Jul 23, 2007
    #6
  7. ChrZier

    pcworks

    Joined:
    Sep 28, 2007
    Messages:
    1
    I have the same laptop. It crashed last night with the "Blue Screen of Death". After I reset the LCD will no longer show any output. You can barely see Windows. I know I have a bad battery. But on AC power it does the same thing. It will display on the external output to a monitor though. BAd LCD? or can a battery cause this?
    And I might add with the external monitor everything works fine as far as Windows goes.



     
    Last edited: Sep 28, 2007
    pcworks, Sep 28, 2007
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rich
    Replies:
    0
    Views:
    373
  2. MBoyd00000
    Replies:
    2
    Views:
    671
    MBoyd00000
    Apr 28, 2004
  3. Matt Wiggins

    Dead diminsion 2100

    Matt Wiggins, Jul 24, 2005, in forum: Dell
    Replies:
    6
    Views:
    331
    Kevin Childers
    Jul 26, 2005
  4. crispy

    dead dead dead

    crispy, Sep 9, 2003, in forum: Laptops
    Replies:
    2
    Views:
    515
    crispy
    Sep 10, 2003
  5. Karl-Hugo Weesberg

    Sun is DEAD DEAD DEAD !!!

    Karl-Hugo Weesberg, Oct 26, 2004, in forum: Sun Hardware
    Replies:
    5
    Views:
    375
    Jorgen Moquist
    Nov 3, 2004
Loading...

Share This Page