1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

problem with 600e - no response from modem help please

Discussion in 'IBM Thinkpad' started by viv impey, Jul 29, 2003.

  1. viv impey

    viv impey Guest

    Hi

    I have put new modem in, used new modem cable and still get error 630
    response - no response from modem. I've checked that it is enabled and now
    I'm stuck, any help would be greatly appreciated.

    Thanks
    Viv
     
    viv impey, Jul 29, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. RHooD
    Replies:
    9
    Views:
    351
    Ric Kaysen
    Dec 26, 2003
  2. N Williamson
    Replies:
    2
    Views:
    225
    N Williamson
    Mar 18, 2007
  3. viv impey

    advise on 600E modem

    viv impey, Jul 15, 2003, in forum: IBM Thinkpad
    Replies:
    0
    Views:
    224
    viv impey
    Jul 15, 2003
  4. Aleksey Telyshev

    600e CMOS password Help please

    Aleksey Telyshev, Sep 5, 2003, in forum: IBM Thinkpad
    Replies:
    1
    Views:
    266
    Anthony R. Gold
    Sep 6, 2003
  5. Neo
    Replies:
    0
    Views:
    186
Loading...

Share This Page