1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Problem with G400

Discussion in 'Matrox' started by zzz.... zz... zzzzzzzz..., Nov 3, 2004.

  1. Hi all,

    Excuse me first for my terrific english.

    On my PC with WinXP pro(Sp2), Matrox G400 max and dual monitor, every a lot
    and in unforeseeable way (but tied without doubt to the "Murphy's Law")
    after a mouse click associated to the most various actions (example: close
    window), the two monitors begin to give disturbs that are similar to "not
    syntonized TV" or "out of syncro". PC continue to work and I sometimes can
    save the job that I was making using the keyboard shortcuts. At the restart,
    all he seems normal until the new anomaly. I hoped that the problem was
    resolved with the last Matrox driver of Oct., 26 but it is not changed.
    Someone has some suggestion? Is happened to others?
    There are no viruses or other "malaware".

    Thanx,

    Z
     
    zzz.... zz... zzzzzzzz..., Nov 3, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Hessu

    P4P800 & Matrox G400

    Hessu, Jul 28, 2003, in forum: Asus
    Replies:
    1
    Views:
    401
    DCWhitty
    Jul 29, 2003
  2. VP

    Matrox G400 and A7N8X

    VP, Jan 28, 2004, in forum: Asus
    Replies:
    2
    Views:
    380
    Arnie Berger
    Jan 29, 2004
  3. path

    G400 problem

    path, Jul 8, 2003, in forum: Matrox
    Replies:
    3
    Views:
    541
    Kevin Lawton
    Jul 11, 2003
  4. Curly

    G400 Max: XP taskbar problem

    Curly, Sep 10, 2003, in forum: Matrox
    Replies:
    1
    Views:
    453
  5. Marcin Nowak

    G400 DX9.0 problem

    Marcin Nowak, Nov 28, 2003, in forum: Matrox
    Replies:
    4
    Views:
    868
    Marcin Nowak
    Nov 29, 2003
Loading...

Share This Page