1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Problem with MP3+ HELP PLEASE

Discussion in 'Soundblaster Live' started by Marc Warlich, Feb 8, 2004.

  1. Marc Warlich

    Marc Warlich Guest

    Hello,

    I have a big problem with my MP3+ Sound Blaster. I want to use the SPDIF Out
    for AC3. When I start the DVD Player (for example Power DVD) and lock at the
    Information Button I see this:
    Multispeaker Audio Device: Sound Blaster (not in use)
    SPDIF Output Device: Not Detected

    The Problem is that on SPDIF no AC3 Stream founded by the Decoder. Before I
    install the Drivers of the MP3+ it rules on one Player (TheaterTek). Today
    is nothing rules.

    Please help me!

    Best regards
    Marc
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. David
    Replies:
    0
    Views:
    923
    David
    Jan 5, 2004
  2. sooeze

    Please help USB MP3+

    sooeze, Sep 30, 2004, in forum: Soundblaster Live
    Replies:
    0
    Views:
    868
    sooeze
    Sep 30, 2004
  3. Steve Steele

    New forum site about mp3 and mp3 topics

    Steve Steele, Apr 11, 2004, in forum: Laptops
    Replies:
    0
    Views:
    307
    Steve Steele
    Apr 11, 2004
  4. Andreas Warkentin
    Replies:
    0
    Views:
    408
    Andreas Warkentin
    Jul 11, 2003
  5. fan
    Replies:
    21
    Views:
    524
Loading...

Share This Page