1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Problem with video on T43 with AeroSIM

Discussion in 'IBM Thinkpad' started by Mike Y, Jun 25, 2011.

  1. Mike Y

    Mike Y Guest

    I bought a flight simulator to run on my T43. Only it won't.

    The flight simulator is AeroSIM RC, and I wanted to practice with it before
    I took to the air with my new Hexakopter.

    But I can't get it to run.

    After I failed, I tried it on my work T61. It installed, but wouldn't run.
    However there I'm running 2 monitors, so I suspended, resumed with one
    monitor, then ran the simulator. Once I ran it once and configured it, I
    can now run it fine with multiple monitors.

    On my home desktop, it runs fine.

    Slick package. But it chokes on my T43.

    What happens it the simulator always comes up 'as if' the display is much
    bigger than what it is. As a result, you don't see the whole display, just
    a small part of it, and you can't get at menus. If I 'hot key' to bring up
    selections, the location on the screen the program THINKS my mouse cursor is
    at is not where the arrow icon is at.

    When I first tried it, I got the idea to go into the laptop and dial it back
    to 800x600 screen. THEN I ran the simulator. It came up perfect at
    1024x768 and ran perfectly. Then when I exit out, the laptop went back to
    800x600. However, in my mucking, not that's even broken.

    What's wierd is that when I start AeroSIM, I see it change the resolution
    once, then a second time.

    There's a config.txt file that list the video parameters in the applications
    data area. And ever time I try to run AeroSIM, it ADDS a video block to
    the file with the wrong size. I correct the block, and next time it ADDS
    yet another block with the wrong size, like it's not reading the first
    parameter block. But when AeroSIM on my desktop, the config file is perfect
    and doesn't have the added blocks.

    Any one have any ideas as to what is going on?

    Mike
    Mike Y, Jun 25, 2011
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Cyclops  Bluegene

    linux on thinkpad T43: 14.1" SXGA+?

    Cyclops Bluegene, Jun 3, 2005, in forum: Laptops
    Replies:
    0
    Views:
    464
    Cyclops Bluegene
    Jun 3, 2005
  2. Martin ©¿©¬  @REMOVETHIS.plus.com

    IBM THINKPAD T43 broadband connection

    Martin ©¿©¬ @REMOVETHIS.plus.com, Jun 7, 2005, in forum: Laptops
    Replies:
    1
    Views:
    594
  3. John Navas
    Replies:
    2
    Views:
    671
  4. problem in booting ibm t43

    , Apr 3, 2006, in forum: IBM Thinkpad
    Replies:
    3
    Views:
    364
    GomJabbar
    Apr 8, 2006
  5. waiman

    IBM T43 Failure Fixed Disk Problem

    waiman, Sep 15, 2008, in forum: IBM Thinkpad
    Replies:
    4
    Views:
    1,346
    John Doue
    Sep 16, 2008
Loading...

Share This Page