1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Problems with mobo (i think)

Discussion in 'Motherboards' started by Mosqwik, Sep 25, 2007.

  1. Mosqwik

    Mosqwik

    Joined:
    Sep 24, 2007
    Messages:
    3
    So i have a ASUS P5VDC-X mobo which worked great. Then i decided to clean the parts, removing dust and such so i removed all the parts and when i put them back the computer wont start. When i try to turn it on it gets power (the CPU and PSU fans start spinning) but then instantly turns off (fans stop spinning).

    I tried plugging in the PSU in another computer and it works fine, as does the CPU so those are fine. The RAMs are ok aswell so i came to the conclusion that the mobo is at fault. I can not figure out what it is. The only clue i have is that fter i had cleaned it and put back all th parts i had a Jumper left over but after hours of trying different stuff it doesnt work so i figured it was nothing important.

    Does anyone have an idea of what may be wrong or is the mobo damaged because of static electricity? (Note that i didnt use any protection against the latter because i havent had to before).

    Thanks in advance.

    EDIT: I read some other guys thread (the "no power" thread) and i basically have the same problem but i dont have a case, actually i havent used a case for maybe one year with this computer and it still has worked fine until now.

    How do check if the mobo is fried?
     
    Mosqwik, Sep 25, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. zionblue@gmail.com

    My Mobo is dying... I think.

    zionblue@gmail.com, Jun 11, 2005, in forum: Soyo
    Replies:
    0
    Views:
    798
    zionblue@gmail.com
    Jun 11, 2005
  2. Mosqwik

    Problems with mobo (i think)

    Mosqwik, Sep 25, 2007, in forum: Asus
    Replies:
    5
    Views:
    409
    Boris
    Sep 27, 2007
  3. budi

    Problems with mobo (i think)

    budi, Oct 30, 2007, in forum: Motherboards
    Replies:
    0
    Views:
    815
  4. trukshavad

    Problems with mobo (i think)

    trukshavad, Jul 14, 2008, in forum: Asus
    Replies:
    0
    Views:
    394
    trukshavad
    Jul 14, 2008
  5. Almerrah Fire

    I think my Think Pad is Dead

    Almerrah Fire, Apr 11, 2010, in forum: IBM Thinkpad
    Replies:
    6
    Views:
    664
    clare@snyder.on.ca
    Jun 9, 2010
Loading...

Share This Page