RAID question

Discussion in 'Soyo' started by Gary, Mar 13, 2005.

  1. Gary

    Gary Guest

    I am new at working the any RAID systems so I my be just a dummy as these
    things go but here goes my problem:

    I have a GigaByte GA-8PE800 ULTRA motherboard with GigaRAID. I can't seem to
    find a good set of files to install as I try to install along with Windows
    XP. It either can't find something or my latest error message:

    File \WIN2K_XP\iteraid.sys caused an unexpected error (4096) at line 2113 in
    d:xpsprtm\base\boot\setup\oemdick.c.

    With Gigabytes tech supports suggestion, I removed the jumper from my WD
    hard drives and I final quit getting the error message as I booted that it
    couldn't locate either channel. Now on boot up it does indicate the drives
    are there, BUT they do not show in Windows.

    Should the drives be formatted in another machine before installing as the
    RAID array, or should they show up somewhere in Windows that I can access
    them and then do the format??

    As I look at the hardware in Windows, it shows my other hard drive where the
    OS is located, and it also shows there is a disk array, but will not access
    the array so I can even attempt a format.

    Any help?
     
    Gary, Mar 13, 2005
    #1
    1. Advertising

  2. Are you trying to set up a RAID 0 or a RAID 1?

    Gary wrote:
    > I am new at working the any RAID systems so I my be just a dummy as these
    > things go but here goes my problem:
    >
    > I have a GigaByte GA-8PE800 ULTRA motherboard with GigaRAID. I can't seem to
    > find a good set of files to install as I try to install along with Windows
    > XP. It either can't find something or my latest error message:
    >
    > File \WIN2K_XP\iteraid.sys caused an unexpected error (4096) at line 2113 in
    > d:xpsprtm\base\boot\setup\oemdick.c.
    >
    > With Gigabytes tech supports suggestion, I removed the jumper from my WD
    > hard drives and I final quit getting the error message as I booted that it
    > couldn't locate either channel. Now on boot up it does indicate the drives
    > are there, BUT they do not show in Windows.
    >
    > Should the drives be formatted in another machine before installing as the
    > RAID array, or should they show up somewhere in Windows that I can access
    > them and then do the format??
    >
    > As I look at the hardware in Windows, it shows my other hard drive where the
    > OS is located, and it also shows there is a disk array, but will not access
    > the array so I can even attempt a format.
    >
    > Any help?
    >
    >
    >
     
    Frank Berryman, Mar 13, 2005
    #2
    1. Advertising

  3. Gary

    Gary Guest

    I'm trying to setup a RAID 1......Trying to mirror the drives.

    "Frank Berryman" <> wrote in message
    news:xW0Zd.16599$...
    > Are you trying to set up a RAID 0 or a RAID 1?
    >
    > Gary wrote:
    >> I am new at working the any RAID systems so I my be just a dummy as

    these
    >> things go but here goes my problem:
    >>
    >> I have a GigaByte GA-8PE800 ULTRA motherboard with GigaRAID. I can't

    seem to
    >> find a good set of files to install as I try to install along with

    Windows
    >> XP. It either can't find something or my latest error message:
    >>
    >> File \WIN2K_XP\iteraid.sys caused an unexpected error (4096) at line

    2113 in
    >> d:xpsprtm\base\boot\setup\oemdick.c.
    >>
    >> With Gigabytes tech supports suggestion, I removed the jumper from my

    WD
    >> hard drives and I final quit getting the error message as I booted that

    it
    >> couldn't locate either channel. Now on boot up it does indicate the

    drives
    >> are there, BUT they do not show in Windows.
    >>
    >> Should the drives be formatted in another machine before installing as

    the
    >> RAID array, or should they show up somewhere in Windows that I can

    access
    >> them and then do the format??
    >>
    >> As I look at the hardware in Windows, it shows my other hard drive

    where the
    >> OS is located, and it also shows there is a disk array, but will not

    access
    >> the array so I can even attempt a format.
    >>
    >> Any help?
    >>
    >>
    >>
     
    Gary, Mar 13, 2005
    #3
  4. Gary

    WobStyr Guest

    Re: Re: RAID question

    "Frank Berryman" wrote:
    > Are you trying to set up a RAID 0 or a RAID 1?
    >
    > Gary wrote:
    > > I am new at working the any RAID systems so I my be just a

    > dummy as these
    > > things go but here goes my problem:
    > >
    > > I have a GigaByte GA-8PE800 ULTRA motherboard with GigaRAID.

    > I can't seem to
    > > find a good set of files to install as I try to install

    > along with Windows
    > > XP. It either can't find something or my latest error

    > message:
    > >
    > > File WIN2K_XPiteraid.sys caused an unexpected error (4096)

    > at line 2113 in
    > > d:xpsprtmbasebootsetupoemdick.c.
    > >
    > > With Gigabytes tech supports suggestion, I removed the

    > jumper from my WD
    > > hard drives and I final quit getting the error message as I

    > booted that it
    > > couldn't locate either channel. Now on boot up it does

    > indicate the drives
    > > are there, BUT they do not show in Windows.
    > >
    > > Should the drives be formatted in another machine before

    > installing as the
    > > RAID array, or should they show up somewhere in Windows that

    > I can access
    > > them and then do the format??
    > >
    > > As I look at the hardware in Windows, it shows my other hard

    > drive where the
    > > OS is located, and it also shows there is a disk array, but

    > will not access
    > > the array so I can even attempt a format.
    > >
    > > Any help?
    > >
    > >
    > >


    Hi Guys
    I also get the same error
    i am trying to set up XP on a Raid 0 stripe on the 8knxp motherboard,
    to no avail
    the drivers keep failing.
    any ideas?
    Rob

    --
    Posted using the http://www.hardwareforumz.com interface, at author's request
    Articles individually checked for conformance to usenet standards
    Topic URL: http://www.hardwareforumz.com/Soyo-RAID-ftopict50533.html
    Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=257105
     
    WobStyr, Apr 19, 2005
    #4
  5. Gary

    Mossman

    Joined:
    Dec 8, 2006
    Messages:
    1
    unexpected error (4096) at line 2113

    I know it has been almost over a year since the last post was created for this error. I was unable to find the resolution to this problem on any other sites so I thought I would provide some help.

    If you created an image on the floppy disk from the manufacturer, that would create the "unexpected error (4096) at line 2113" message when installing WinXP. What I did to resolve this problem was to copy the driver files for WinXP and the files located on the main folder of the zip file onto the root directory of your floppy disk. Then when installing WinXP and pressing the F6 button, the option to install the third party drivers will be available and the "unexpected error (4096) at line 2113" is no longer there. Hope this helps someone.
     
    Mossman, Dec 8, 2006
    #5
  6. Gary

    Terrador

    Joined:
    Jan 27, 2007
    Messages:
    1
    re: \WinXP\ITERaid.sys unexpected error \XPSPrtm\base\boot

    originally posted on another site by IT on Demand Feb 3 2006, 01:26 AM

    Once I copied the whole WinXp folder to the floppy, the install program new exactly where to find the files (Very weird. Live and learn). Keep directory structures intact. Don't remove files from directories.
     
    Terrador, Jan 27, 2007
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Oodini
    Replies:
    6
    Views:
    518
    R Hallman
    Aug 23, 2004
  2. Fraizer
    Replies:
    3
    Views:
    633
  3. Scotter
    Replies:
    9
    Views:
    436
  4. Donald Gray
    Replies:
    42
    Views:
    1,299
    Donald Gray
    Mar 14, 2005
  5. Evert Meulie
    Replies:
    7
    Views:
    731
    Evert Meulie
    Nov 26, 2004
Loading...

Share This Page