Re: 7NJL6 Problem

Discussion in 'Chaintech' started by James Bond, Jun 13, 2005.

  1. James Bond

    James Bond Guest

    Hi,

    What Windows OS are you running?

    Assuming that you are running WinXP and assuming that you installed the
    HD from your old machine,
    then I would suggest that the HAL from your previous installation finds
    wrong hardware and one of
    the old drivers is choking (and rebooting) the system.

    Boot from the WinXP original CD and try reinstalling. This reboot
    also happens during Safe Mode?
    Command Line mode?

    Regards,
    ~007

    P.s. thinking of ordering one of these boards/cpus. Only $76 after
    rebate!




    futurecaptain001 wrote:
    > I just bought the 7NJL6 and an AMD 2900+ processor. I installed
    > everything from my old machine onto this new board and cpu. The
    > machine will boot up, go through POST, will let me enter bios, will
    > check everything and then ask how I want to load windows. Safe mode,
    > normally, ect. No matter what I choose all that happens is it reboots
    > and goes through the same process above in a never-ending cycle.
    > Has anyone experienced a similar problem or have any ideas. I'm out of
    > ideas. Everything inside the computer is running, what could make it
    > boot to that point and not load windows?
    > Any ideas are appriciated.
    >
    > --
    > Posted using the http://www.hardwareforumz.com interface, at author's request
    > Articles individually checked for conformance to usenet standards
    > Topic URL: http://www.hardwareforumz.com/Chaintech-7NJL6-Problem-ftopict56855.html
    > Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=285852
     
    James Bond, Jun 13, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. kmansj

    7NJL6 no-post problem

    kmansj, Jun 19, 2005, in forum: Chaintech
    Replies:
    17
    Views:
    1,590
  2. parm
    Replies:
    12
    Views:
    1,306
    uddarts
    Jul 9, 2005
  3. Guts

    Another 7NJL6 Problem

    Guts, Jul 5, 2005, in forum: Chaintech
    Replies:
    3
    Views:
    1,248
    uddarts
    Jul 7, 2005
  4. tdizzle

    Odd problem with 7NJL6

    tdizzle, Mar 24, 2006, in forum: Chaintech
    Replies:
    1
    Views:
    1,165
    Zilla
    Mar 28, 2006
  5. Bydesignprez

    7NJL6 and SATA HD problem

    Bydesignprez, Dec 9, 2006, in forum: Chaintech
    Replies:
    1
    Views:
    1,667
    camphill
    Dec 28, 2006
Loading...

Share This Page