1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Re: ATI Radeon video card(s) causing Sims 3 Hair and folage major havoc

Discussion in 'ATI' started by l8nytsimmer@gmail.com, Jul 4, 2012.

  1. Guest

    On Thursday, August 20, 2009 1:28:12 PM UTC-4, Dr. Richard Cranium wrote:
    > I've been playing the Sims 3 since it was released.
    >
    > I have two copies (registered at ea) and my two game machines
    >
    > have an 1GB DDR5 Diamond ATI Radeon HD 4890 XOC , Ruby Edition
    >
    > and a DIAMOND ATI Radeon HD 4870 X2 PCIE 2048MB GDDR5 Video Card.
    >
    >
    >
    > I've been having video problems with the foliage being a big square graphics
    > block with day-glo brilliant fuzz coloring.
    >
    > My characters have hair that looks like it is always transparent.
    >
    > So what you see only in the normal intensity is the skull cap Maxis defaults
    > to or something.
    >
    > For some reason the braided hair and the side pony tails that hang over the
    > shoulders in front worked okay.
    >
    >
    >
    > I've gone backwards in driver release numbers. No help. Last night I up
    > graded to the
    >
    > ATI 9.8's since the release notes do discuss a Sims 3 menu fix issue.
    >
    > upon install completion the video display was back to 640x480
    >
    > (i haven't seen ATI wipe the 1900x1200 16:10 screen resolution in many
    > moons) I was hopeful.
    >
    > Then after the subsequent reboot, I fired off the Sims 3.
    >
    > the sims 3 was now 640x480. I went into options to adjust back to 1900x1200
    > 16:10.
    >
    > Maxis popped me up a window and wanted a decision about "edge scrolling" on
    > or off.
    >
    > I clicked on "on".
    >
    > The Sims 3 game came up just fine.
    >
    > Every hair was in place on every character and displayed properly. Each and
    > every tree displayed in the proper resolution.
    >
    > cool beans !!
    >
    >
    >
    > I played for a while (couple of hours) then saved out the game.
    >
    > Rebooted, and went back into the Sims 3. There was the hair and tree
    > corruption !! drat !
    >
    > So I went back into options and clicked "off" the edge scrolling. poof !
    > Game back to displaying hair and trees correctly.
    >
    > go figure. I don't really care about edge scrolling since Final Fantasy XI
    > doesn't really use it.
    >
    >
    >
    > SO I figure I just need to toggle between "edge scrolling" on if it is off,
    > and off if it is on. I could most likely just toggle twice to where edge
    > scrolling is back on.
    >
    >
    >
    > Strangest problem I've seen ATI have with their video cards. I would suggest
    > it you have these kinds of ATI video problems then just try toggling edge
    > scrolling on/off on earlier versions on the ATI video drivers. ( i am
    > certainly not going to install a previous version to check this out LOL).
    >
    > This last night after reading the various forums about ATI and Sims 3 around
    > the known internet galaxy.
    >
    >
    >
    > I thought the problem was ATI's implementation of Direct X 10 and some
    > cosmic screen rendering at 1900x1200.
    >
    >
    >
    > Hope this helps,
    >
    >
    >
    > ** no fate **
    >
    >
    >
    > dracman
    >
    > http://www.smokeypoint.com/My_PC.htm
    >
    >
    >
    > http://www.smokeypoint.com/walleweb/wall-E.html
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    > ................................................................
    > Posted via TITANnews - Uncensored Newsgroups Access
    > >>>> at http://www.TitanNews.com <<<<
    > -=Every Newsgroup - Anonymous, UNCENSORED, BROADBAND Downloads=-


    This problem my very well be in your computer, and not your graphics card. I use the ATI Raedon 5570 graphics card in one PC and the ATI Raedon 3000 graphics card in this, my second, back up computer. My graphics are beautiful. All of the on screen imagery is sharp, and crystal clear. Even the tiniest details of the game, such as those little bees that flit from flower to flower in my flowerbed, the gentle sway of the trees, and the subtle movement of the water in ponds and swimming pools are visible and a pleasure to watch. It can't be ATI's graphics cards, because I have these wonderful effects even with the humble 3000 series graphics card.You should get your computer a thorough check up.
    , Jul 4, 2012
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. BRH
    Replies:
    1
    Views:
    243
  2. David Bergeron

    Sims 2 Freezing (ATI Radeon) - Tips

    David Bergeron, Mar 10, 2005, in forum: ATI
    Replies:
    0
    Views:
    302
    David Bergeron
    Mar 10, 2005
  3. J-McC
    Replies:
    2
    Views:
    278
    blackcat
    Mar 31, 2005
  4. Texas
    Replies:
    1
    Views:
    225
    Brenden D. Chase
    Oct 11, 2004
  5. Cari \(MS-MVP\)
    Replies:
    0
    Views:
    1,449
    Cari \(MS-MVP\)
    Aug 20, 2009
Loading...

Share This Page