1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Re: Cannot even get to Default Freq, having to UNDERCLOCK to be stable??? help please

Discussion in 'Overclocking' started by Rodney Pont, Feb 6, 2009.

  1. Rodney Pont

    Rodney Pont Guest

    On Fri, 06 Feb 2009 13:01:03 -0500, Robert Blass wrote:

    >My Specs are, q9400 cpu, gigabyte ga-ep45-ud30 rev 1 motherboard, 4 gb
    >of ddr2-1066 ram, using 700 watt PSU and using VISTA.


    I can't find that motherboard on the Gigabyte site at
    http://www.gbt-tech.co.uk/Search/Search_List.aspx so I suggest you
    check the board model number and go look it up to make sure it does
    support the CPU and that you have the correct bios for that CPU. If
    your BIOS is too old it won't know what to set the CPU at.

    --
    Regards - Rodney Pont
    The from address exists but is mostly dumped,
    please send any emails to the address below
    e-mail ngpsm4 (at) infohitsystems (dot) ltd (dot) uk
    Rodney Pont, Feb 6, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. AnonymousFC4
    Replies:
    0
    Views:
    282
    AnonymousFC4
    Dec 29, 2005
  2. CJ
    Replies:
    2
    Views:
    725
  3. Marco

    XP1800+ instabile a freq. default!

    Marco, Nov 10, 2003, in forum: AMD Overclocking
    Replies:
    6
    Views:
    264
    Bald0z
    Nov 10, 2003
  4. CJ
    Replies:
    2
    Views:
    493
  5. peter
    Replies:
    0
    Views:
    797
    peter
    Feb 7, 2009
Loading...

Share This Page