Re: help adding large (160 GB) hdd to a7v333

Discussion in 'Asus' started by S.Heenan, Jul 16, 2003.

  1. S.Heenan

    S.Heenan Guest

    "Dale I. Green" <> wrote in message
    news:Xns93B9DEDE79025digatnotmaildotcom@199.184.165.241...
    <snipped>
    > Hi.
    >
    > I'm interested in adding a large (160 GB) hard disk to my Asus A7V333
    > motherboard, but I'm confused about a few things.
    >
    > First, some info about my existing system:
    >
    > * mobo BIOS Rev. 1006
    > * existing 60 GB HDD connected as master to primary IDE
    > * WinXP Home w/ SP1
    > So, can I simply connect the new 160 GB HDD as a slave on the primary IDE?
    > This seems like the best way to go, if it works, both for ease of set-up
    > and performance. It's unclear to me, though, whether the A7V333 supports
    > this.



    I'm not certain BIOS 1006 supports 48-bit LBA, but my guess is that it does.
    The newest non-beta BIOS is 1017. Since you already have WinXP SP1, it
    should be fine as a slave on the Primary IDE channel.
     
    S.Heenan, Jul 16, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kurt
    Replies:
    5
    Views:
    352
    Analysis&Solutions
    Aug 4, 2003
  2. Gus Rutherford
    Replies:
    0
    Views:
    322
    Gus Rutherford
    Jul 16, 2003
  3. Dale I. Green
    Replies:
    0
    Views:
    296
    Dale I. Green
    Jul 17, 2003
  4. DJ
    Replies:
    11
    Views:
    532
    Frank
    Nov 30, 2003
  5. Beeckmans Olivier

    Help ! HDD 160 GO on ASUS CUV266-D

    Beeckmans Olivier, Aug 13, 2004, in forum: Asus
    Replies:
    0
    Views:
    297
    Beeckmans Olivier
    Aug 13, 2004
Loading...

Share This Page