Re: Is there USB 2.0 on the KT7A-RAID...?

Discussion in 'Abit' started by GlassVial, Sep 13, 2003.

  1. GlassVial

    GlassVial Guest

    Nope, it's a second USB port/header. Only way you're going to get USB
    2.0 on this board is an add-in card.

    On Fri, 12 Sep 2003 23:30:25 GMT, ZR <> wrote:

    >I am looking at the User's Manual of the KT7A-RAID (page 2-11). It
    >shows a "USB 2" extra connector on the MB itself.
    >
    >Do they mean "USB 2.0...???" (fast USB) or do they mean to say that it
    >is the "second" USB port ?
    >
    >In otherwords - do we have a USB-2.0 built in (which I have not been
    >aware of.......)????
    >
    >Thansk.
    >
    >ZR


    -GV
     
    1. Advertising

  2. ZR

    ZR Guest

    Thanks. HAd hopes...

    I have tried several boards in the past - none worked !! - Do you
    have any specific recomendations ?

    ZR


    On Sat, 13 Sep 2003 00:14:26 GMT, GlassVial
    <> wrote:

    >Nope, it's a second USB port/header. Only way you're going to get USB
    >2.0 on this board is an add-in card.
    >
    >On Fri, 12 Sep 2003 23:30:25 GMT, ZR <> wrote:
    >
    >>I am looking at the User's Manual of the KT7A-RAID (page 2-11). It
    >>shows a "USB 2" extra connector on the MB itself.
    >>
    >>Do they mean "USB 2.0...???" (fast USB) or do they mean to say that it
    >>is the "second" USB port ?
    >>
    >>In otherwords - do we have a USB-2.0 built in (which I have not been
    >>aware of.......)????
    >>
    >>Thansk.
    >>
    >>ZR

    >
    >-GV
     
    1. Advertising

  3. GlassVial

    GlassVial Guest

    Several boards of what, and none worked?? You mean several add-in
    cards didn't work, or several older motherboards that you thought were
    USB 2.0? Be more specific.

    >Thanks. HAd hopes...
    >
    >I have tried several boards in the past - none worked !! - Do you
    >have any specific recomendations ?
    >
    >ZR


    -GV
     
  4. ZR

    ZR Guest

    On Sat, 13 Sep 2003 15:44:08 GMT, GlassVial
    <> wrote:

    >Several boards of what, and none worked?? You mean several add-in
    >cards didn't work, or several older motherboards that you thought were
    >USB 2.0? Be more specific.
    >
    >>Thanks. HAd hopes...
    >>
    >>I have tried several boards in the past - none worked !! - Do you
    >>have any specific recomendations ?
    >>
    >>ZR

    >
    >-GV


    Joel,
    You are right - I was not clear in my statement. By "several boards"
    I meant PCI Add-in cards. At the time, I posted several questions
    regarding my problems, and found out that I was not alone in that.
    Others had similar problems too on this MB.

    ZR
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Naso
    Replies:
    1
    Views:
    570
    jpsga
    Sep 3, 2003
  2. erik©

    updating kt7a to kt7a-raid

    erik©, Nov 27, 2003, in forum: Abit
    Replies:
    1
    Views:
    421
    Homie
    Nov 27, 2003
  3. Steve Lulay
    Replies:
    1
    Views:
    266
    GlassVial
    Dec 22, 2003
  4. Oodini
    Replies:
    6
    Views:
    533
    R Hallman
    Aug 23, 2004
  5. Oodini
    Replies:
    0
    Views:
    360
    Oodini
    Sep 8, 2004
Loading...

Share This Page