Re: LAN card Atheros L1 Gigabit Ethernet on ASUS P5K

Discussion in 'Asus' started by Rob, Dec 15, 2009.

  1. Rob

    Rob Guest

    "Antonio" <> wrote in message
    news:4b2648c9$0$34601$...
    > hello to everybody. on my desktop (WinXP Pro, SP3, IE7, Avira Premium
    > Security Suite, always updated) the motherboard is an ASUS P5K with the
    > PCI-E LAN card as in the object.
    > about 1 month ago the LAN card stopped working without apparent causes,
    > simply it didn't connect to the web anymore. I mounted another LAN card on
    > a free PCI slot to continue working.
    > on that occasione I also found some malware that was well eliminated with
    > Mbam and antiviruses.
    > now I'm normally working with the alternate LAN card but I sometimes try
    > to switch the ethernet cable on the old integrated LAN and it works for
    > some hours than stops again.
    > how is it possible that it works some time and then stops; wait for some
    > days, try again and get the same result.....
    > thanks for any help


    Sometimes, electronics do fail that way, known as 'warm-up faults',
    usually caused by a bad joint, either internal or external to the chip.
    What might be happening is that when the LAN chip is doing some
    work, it heats up to a failure temperature. It probably won't work
    again until rebooted, even if it cools below the failure temperature.
    Improving the cooling inside the PC case might be enough to fix it.
    HTH,
    --
    Rob
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Michal
    Replies:
    3
    Views:
    464
  2. dexter
    Replies:
    1
    Views:
    273
    dexter
    Feb 9, 2006
  3. Cyrius7

    To gigabit or not to gigabit.

    Cyrius7, Feb 12, 2005, in forum: Intel
    Replies:
    6
    Views:
    385
    David Schwartz
    Feb 15, 2005
  4. Ozo
    Replies:
    4
    Views:
    346
    J. Clarke
    Jul 18, 2005
  5. Thomas 'Skip' Hollowell

    Fujitsu LifeBook Atheros Wireless Lan ceased functioning

    Thomas 'Skip' Hollowell, Nov 29, 2004, in forum: Laptops
    Replies:
    4
    Views:
    391
    Ken Wolf
    Dec 8, 2004
Loading...

Share This Page