1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Re: Running E6600 at 3.6ghz now takes less voltage?

Discussion in 'Overclocking' started by Guest, Dec 9, 2007.

  1. Guest

    Guest Guest

    ; Are you clocking the FSB at 400Mhz? E6600 on a P5WDH I consistently
    ; need 1.55 to get to 3.4ghz and a 377Mhz FSB. With air cooling I'm up
    ; around a sweltering 68C though running TAT :(

    i have an EVGA 680i board and mine was stable 375mhz bus in 3.4ghz running 1.45 volts
     
    Guest, Dec 9, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bill Schaible

    Please - less heat & less fan noise

    Bill Schaible, Feb 21, 2005, in forum: AMD Overclocking
    Replies:
    3
    Views:
    399
    Franklin
    Mar 1, 2005
  2. Peter Smirnov
    Replies:
    0
    Views:
    381
    Peter Smirnov
    Dec 22, 2006
  3. Peter Smirnov
    Replies:
    0
    Views:
    791
    Peter Smirnov
    Dec 22, 2006
  4. fentual
    Replies:
    1
    Views:
    579
    fentual
    Jun 27, 2007
  5. Ed Medlin
    Replies:
    4
    Views:
    1,024
Loading...

Share This Page