Re: S2722 will POST but not run BIOS setup or boot.

Discussion in 'Tyan' started by Paul, Nov 29, 2008.

  1. Paul

    Paul Guest

    wrote:
    > Computer was working fine for more than a year. Had a power failure
    > that lasted longer than the UPS batteries and now it won't boot.
    >
    > Configuration:
    > Tyan S2722-400 v1.01 dual Xeon server board.
    > Two 1.8GHz processors.
    > AMI BIOS ver 08.00.04.
    > NO cards plugged in any expansion slots.
    > 4 x 256MB RAM.
    > 230GB HDD on IDE port 0, set as primary, no slave on this channel.
    > 40x CD-ROM on IDE port 1, set as primary, no slave on this channel.
    > 3.5" 1.44MB FDD installed.
    > 400W power supply.
    >
    > Symptoms:
    > POST runs slowly, looks like you're watching it on a 2400 baud modem.
    > All memory and drives are recognized correctly during POST.
    > No error messages or beeps during POST.
    > When POST completes, screen clears and nothing happens.
    > Pressing [Del] during POST brings up "Entering setup" notice, RAM test
    > finishes quickly, screen clears and nothing happens. Setup doesn't
    > run.
    >
    > What I've tried:
    > Hard drive works OK in another computer.
    > Will not boot to floppy or CD.
    > New RAM makes no difference.
    > New power supply doesn't help.
    >
    > Any ideas from the gurus here?
    >
    > Thanks!


    Strip excess hardware and retest. For example, test the RAM one stick at a time
    (if the board supports operation with one stick). Disconnect the hard drive
    cables from the motherboard connectors (keeping track of where to put
    them back). See if the symptoms change with less hardware connected (so you
    can at least get into the BIOS). Depending on how video is implemented on
    the board, you might be able to try some experiments with video as well.
    I keep a spare PCI video card around, for those cases where the BIOS
    will use it.

    If still no progress, you can try clearing the CMOS. It's best to check
    the user manual, to get exact instructions. If instructions are not
    available, then remove all power from the system before using any
    Clear_RTC type jumpers. Some motherboards are booby-trapped, and a
    diode on the board burns, if you clear the CMOS with the +5VSB
    still powered up. Unplugging the computer is the advice I usually
    give, to avoid an expensive accident. At least some recent
    chipsets, no longer encourage the booby-trapped method. But to
    be safe, it is just better to unplug the computer while fooling
    around. (Same advice goes for pulling RAM. Do it with all power
    removed. The RAM sockets derive some power from +5VSB. That is
    how the contents are maintained while the computer is in
    standby. Killing all power, means no residual power in the
    sockets.)

    Paul
     
    Paul, Nov 29, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Justin Sheckler

    brand new kd7a will POST but not boot

    Justin Sheckler, Oct 16, 2003, in forum: Abit
    Replies:
    1
    Views:
    502
    Colon Terminus
    Oct 16, 2003
  2. Michael

    Beep Issue, Tyan Tiger S2722

    Michael, Dec 11, 2004, in forum: Tyan
    Replies:
    7
    Views:
    407
    Bryan Hoover
    Jan 5, 2005
  3. Replies:
    15
    Views:
    1,584
  4. The Doctor
    Replies:
    0
    Views:
    1,243
    The Doctor
    Nov 30, 2008
  5. TomInMD
    Replies:
    0
    Views:
    1,432
    TomInMD
    Jan 7, 2010
Loading...

Share This Page